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Welcome to the Mac world. Things probably look a little strange 

around here. There’s no Start menu down at the bottom of the 

screen. Menus stay up at the top no matter which application 

you’re using. And those green, yellow, and red buttons in window 

corners don’t do exactly the same things they did on your old PC.

The differences are more than visual. Moving from Windows to 

OS X means rewiring your muscle memory and learning to do old 

things in new ways. The basic stuff you do dozens of times a day—

opening and closing programs and files, managing windows—are 

all done differently on a Mac. Switching can feel like you’ve been 

transported to a country where the language sounds vaguely famil-

iar, but is definitely not your native tongue. This book will be your 

guide and interpreter. 

In this guide, we’ll give you a quick orientation to your new 

computing landscape and its principal parts (the Finder, the Dock, 

the Menu Bar). We’ll show you how to work with files and programs 

and how to get started with OS X’s built-in applications. We can 

also help you make the move, transferring your old files to your 

new system and setting things up so they look and work the way 

you want them to. We’ll even show you how to run Windows on 

your Mac (if you must) or to share files, screens, backup drives, and 

routers between your new Mac and Windows PCs.

Think of us as a friendly new neighbor: eager to welcome you 

and happy to do whatever we can to help you settle in.

Foreword
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Navigate  
 Your Mac
6 The Finder

The Finder is the naviga-
tion portal for your Mac and 
will help you keep files and 
folders organized, locate 
applications and other 
items, and move around 
your system efficiently.  

13 The Dock
Use this handy feature to  
access apps quickly and 
keep your desktop free  
of clutter.

18 The Menu Bar
The Apple’s menu bar con-
tains all the basic commands 
for your Mac and its apps. 
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20 Work with Files

Get the lowdown on handling 
all types of files, including 
how to open, preview, and 
rename them.

29 Search Your Mac
If you’re a little lost, use the 
Mac’s sophisticated search 
features to find your way.

38 System Preferences
Custom-tailor your Mac to 
suit your needs with these 
preference settings.

Transfer Files
44 How to Transfer

Plan on transferring files 
from a PC to a Mac? Here’s 
everything you need to know 
about safely migrating  
general data.

48 Import Specific Data
Check out this section  
for advice on transferring 
other information, such as 
e-mail messages, contacts, 
photos, and music.

Work with  
 Applications
54 Install, Uninstall, and 
 Update Programs

Working with software is 
different—and easier—on a 
Mac. Learn how to add and 
remove programs in OS X.

58 Meet OS X’s 
 Included Apps

Get the scoop on all of 
Apple’s applications, from 
Web browsing in Safari to 
goofing off with your Web-
cam in Photo Booth. 

77 Replace Windows 
 Software

If you’re seeking Mac equiv-
alents to staple Windows 
software, check out these 
noteworthy substitutes. 
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Most major Windows features have equivalents on your new Mac. 

If you used this in  
Windows...

look here in OS X... For more information 
see…

Start menu Apple menu and  
Applications folder

Navigate Your Mac 
chapter 

Taskbar Dock Navigate Your Mac 
chapter 

System Tray Right side of menu 
bar

Navigate Your Mac 
chapter 

Explorer Finder Navigate Your Mac 
chapter 

Preview Pane Quick Look Get Oriented chapter

My Network Places Sharing preference 
pane

Work with Windows 
Computers chapter

Control Panel System Preferences Get Oriented chapter 

My Documents Home folder Get Oriented chapter 

Search Spotlight Get Oriented chapter 

Gadgets and Sidebar 
(Vista and Windows 7)

Dashboard Work with Applications 
chapter 

Backup (XP) and  
Backup and Restore 
Center (Vista and  
Windows 7)

Time Machine Troubleshoot Your Mac 
chapter 

Recycle Bin Trash Navigate Your Mac 
chapter 

The Switcher’s  
Rosetta Stone:
Your key to Windows-to-Mac translation
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Navigate  
Your Mac

Getting acquainted with any new 
operating system can be difficult. 
Leaving the familiar world of the 

Windows PC is a bit disorienting, and those 
who switch to the Mac often find themselves 
facing strange terms, unfamiliar interface ele-
ments, and a host of seemingly inexplicable 
features. But OS X’s built-in navigation tools 
take the stress out of getting around your 
new system. 

 Adjusting to OS X is less like learning 
how to drive than it is like figuring out the 
controls in a new car. This chapter will guide 
you through some common OS X interface 
elements that help you find files and folders, 
and will get you navigating your Mac like a 
pro. Before you know it, you’ll go from clue-
less newbie to confident power user.

TABLE OF CONTENTS

6 The Finder

13 The Dock

18 The Menu Bar
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The Finder

The Finder is the space where you interact with your Mac—it is your 
computer’s metaphorical face (and the Dock represents it with a smiling 
blue face). When you look at your desktop (see “The Big Picture”) or at 

a window showing your files and folders, you’re looking at the Finder. 
You’ll use the Finder for many of your day-to-day tasks. For instance, 

it’s where you create new folders; review information about the size of 
files; move, duplicate, and delete files; burn files to CD-R or DVD-R 
discs; browse your Mac’s hard drive; and even find files through the 
Finder’s Spotlight search feature (you’ll read more about that in the Get 
Oriented chapter.

Some features in the two operating systems, such as Windows Vista’s 
Search and OS X’s Spotlight, are practically identical. Keyboard com-

The Big Picture Here’s a quick look at your desktop’s components—items 
we’ll refer to again and again in the pages of this book.
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mands you know from Windows tend to work in OS X too, as long you 
hold down the 1 key instead of Control. Even Alt-Tab application switch-
ing is nearly identical, except that you use 1-Tab instead.

The Main Finder Window
You can navigate all the files, folders, and applications on your Mac from 
a Finder window. To open a new window, click an empty part of your 
desktop, click File in the menu bar, and select New Finder Window (or 
press 1-N). You’ll also get a new Finder window whenever you click the 
Finder icon in your Dock, double-click a folder icon, or double-click your 
hard drive’s icon on the desktop.

OS X gives you four different ways to browse your files in a Finder win-
dow—the icon, list, column, and cover flow views (see “Pick a View”). You 
control a window’s view by using the Finder’s View menu or by clicking 
the small View icons at the top of a Finder window. 

ICON VIEW In icon view, you can arrange thumbnails of your files and 
folders as you please, just as if you were working in real space. This is 
particularly handy for a folder of photos, for instance. To change the size 
of the icons, drag the icon size slider at the bottom of the Finder window 
to the left or right.

LIST VIEW You can also choose list view, which shows a list of files 
and folders on alternating white and light blue rows. Next to each folder 
is a disclosure triangle. Click the triangle and you’ll see the contents of 
the folder without having to open it. This view is useful for sorting your 
files according to a specific criterion—for example, alphabetically, by 
date, or by file size. Click the header once to sort by that attribute; click 
twice to reverse the order. You can also add other columns of informa-
tion in the View Options window (View ▶ Show View Options or 1-J).

COLUMN VIEW If you need to navigate a large hard drive, column 
view may be the best option. In one open window, you can get to any 
spot on your hard drive with a few clicks. In this view, each column 
corresponds to a location on your hard drive. Click a folder and its 
contents appear in the next column to the right. If you click a file or 
a program icon, information about that file or program appears in the 
next column.

COVER FLOW VIEW When you click the Cover Flow button in the 
Finder, previews of your files appear as glossy graphics in the top section 
of the window; the same files are shown in a list in the bottom section. 
Cover flow view is great when you need to sift through a folder of photos, 
videos, or even text files, and it offers a more detailed preview—you can 
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page through PDFs and text files, and play movie and audio files (see 
“Press Play”).

The Finder Sidebar 
The sidebar is the light blue list of disks, shared drives, locations, and 
searches that appears on the left edge of all your Finder windows (see 
“On the Side”). If you click an icon once in the sidebar, that item will 
launch (if it’s an application) or open (if it’s a folder, file, or device). Items 
in the Finder’s sidebar are arranged by category—Devices, Shared, 
Places, and Search For. Hide or reveal a category’s items by clicking the 
disclosure triangle next to the category name. Click and drag any item 
away from the sidebar to make it disappear in a puff of smoke. If you 
want to rearrange items in a category, just click and drag an item up or 
down. You can also select Finder ▶ Preferences, click Sidebar, and then 
select or deselect items to add or delete them from the list there.

DEVICES Items in this category include your computer; its hard 
drives; any external drives or peripherals you have connected; your iDisk 

Pick a View There are four ways to view Finder windows in OS X: icon 
view A, list view B, column view C, and cover flow view D. Choose one 
by clicking the appropriate view button at the top of the Finder window.

a b

c d
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(if you have a MobileMe account and have it mounted or if you use  
local iDisk syncing); and any connected CDs, DVDs, or iPods. Using the 
sidebar’s Devices category, you can quickly eject disks or hard drives 
by Control-clicking (equivalent to right-clicking in Windows) a device in 
the sidebar and selecting the Eject option in the contextual menu. If the 
device you want to eject has any open files or is in use, you’ll get an error 
message. You can’t eject your Mac’s startup disk either.

SHARED This category includes other computers or storage de-
vices on your network. Not only do Macs show up here, but also any 
Windows, Linux, or Unix computers that Apple’s Bonjour networking 
technology recognizes. Other shared items will display in this section 
if you use the Finder’s Go ▶ Connect To Server command to con-
nect to them. If any computers on your network are missing from this 
category, you may need to relaunch the Finder. To do so, hold down 
the Option key, then click and hold the Finder icon in the Dock, and 
choose Relaunch Finder from the menu that appears. This will update 
the Finder’s display.

PLACES This category lets you access folders and files with a single 
click. By default, folders such as your Home folder (represented by the 
house icon with your user name next to it), Applications, Documents, and 
Desktop will be here. To add a folder or file to this section, select it and 
drag it to the sidebar position you want. Alternatively, you can select an 

Press Play 
In Snow  
Leopard,  
you can pre-
view text files, 
PDFs, movies, 
and music 
from within the 
Finder.
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item in the Finder, press 1-T, and it will appear in the sidebar under Places 
as well. The Finder sidebar also appears to the side of Open and Save 
dialog boxes, making it a great way to save files into folders you use often.

SEARCH FOR This section contains smart folders—saved Finder 
searches. These include both the Finder’s default smart folders, such 
as Today (files you’ve used today) and All Movies (all your video files), 
and any that you’ve created.

Create a smart folder by selecting File ▶ New Smart Folder. Click the 
plus sign (+) underneath the search field. Then, from the pop-up menu, 
select Other. In the list that appears, select File Label. In the Finder 
window, click the red square and then click Save. In the dialog box that 
appears, name the folder, select the Add To Sidebar option, and then 
click Save.

On the Side The Finder’s sidebar has four sections: Devices A, Shared B, 
Places C, and Search For D.

a

b

d

c
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The Finder Toolbar
At the top of each Finder window is a toolbar. It’s visible all the time,  
unless you hide it by pressing 1-Option-T (this also hides the sidebar). 
By default, the toolbar contains a number of useful buttons, as well as 
the search field. Click the back and forward buttons to navigate to fold-
ers you’ve visited recently. Click any of the four View buttons to set your 
Finder view. Click the Action menu (labeled with a gear icon) to quickly 
create a new folder, make a file alias, move something to the Trash, and 
more. Click the Quick Look button (labeled with an eye icon) to view the 
contents of a file, or to turn a bunch of images into a slideshow.

To quickly jump to another folder in your hierarchy, control-click or 
right-click on the window’s title bar above the toolbar. You’ll get a list of 
parent folders.

You can customize the toolbar by choosing View ▶ Customize Toolbar. 
There are about a dozen buttons you can add for actions you perform 
often, such as ejecting disks or getting information about files. You can 
also add your favorite files, folders, or programs to the toolbar. Drag an 
item up to the toolbar to a position and then wait a second. The cursor 
will change to a green plus sign. Release the item or move it to a different 
location, and it will be added to the toolbar. Once you’ve added an item to 
the toolbar, just click to open or launch it; you can also drag files, folders, 
and applications onto the toolbar. 

You can change the size of toolbar icons, as well as whether their 
names display; you can even forgo icons in favor of text. Do this from 
the Customize Toolbar dialog box or by 1-clicking the button at the top 
right of the window. Keep clicking while holding down the 1 key to cycle 
through the six possibilities.
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Master the Finder
Although you can access most Finder commands from the Finder 
menu bar, using keyboard shortcuts for common actions will save you 
a lot of time. 

If You Want to Do This… ...Press This

Open a new Finder window 1-N

Create a new folder 1-Shift-N

Get more information about a  
selected file or folder

1-I 

Switch to icon view 1-1

Switch to list view 1-2

Switch to column view 1-3

Switch to cover flow view 1-4

Show view options for a folder 1-J

Create an alias of an item 1-L

Move the selected item(s) to the Trash 1-Delete

Select multiple files and folders even if they aren’t  
next to one another

1-click

Select multiple files and folders that are next  
to one another

Shift-click

Bring up a contextual menu with  
additional options

Control-click

Create a copy of the item you’re dragging Option-drag

Create an alias of the item you’re dragging but  
leave the original where it is

1-Option-drag

Start a search 1-F

Jump to your user folder 1-Shift-H

Jump to the Applications folder 1-Shift-A

Get help with the Finder 1-Shift-?
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Meet the Dock The Dock gives you one-click access to applications such 
as iTunes A, as well as folders b and files. The white dots under icons show 
which programs are running c. Drag files you no longer need to the Trash d. 
Right-click or Control-click the divider bar E to see more Dock options.

a b d

c

The Dock 

The Dock in OS X is your one-stop shop for opening and switch-
ing between programs, managing window clutter, and accessing 
important files. By default, the Dock sits at the very bottom of your 

screen and displays applications on the left side of the divider and mini-
mized windows, stacks, and the Trash on the right (see “Meet the Dock”). 

Putting applications in the Dock allows you to get to them with just one 
click instead of having to access your Applications folder. Once you’ve 
filled the Dock with your preferred applications, you can use it to execute 
basic commands like Open, Close, Force Quit, and more.

Add and Remove Programs
The Dock comes prestocked with the programs Apple considers most 
important, but you’re not restricted to just these programs. Whenever 
you launch a program, its icon appears on the Dock. When you quit the 
program, that icon will vanish—unless you add it permanently. If you 
want a program’s icon to remain in the Dock even when it’s not running, 
click and hold the program’s Dock icon and select Options ▶ Keep In 
Dock from the pop-up menu. 

To add an icon for an application that is not running currently, open 
your Applications folder and drag the program’s icon to any spot to 
the left of the Dock’s divider bar, then release the mouse button. Items 
added in this manner will remain in your Dock at all times. You can move 
an icon by dragging it to another spot on the Dock. Note that if you 
move a running application to another spot on the Dock, it will become 
a permanent Dock resident without requiring that you set the Keep In 
Dock option.

E
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Look Inside When you right-click or Control-click 
the Dock’s Mail icon, you’ll get options to com-
pose a new message or note or to fetch new mail, 
as well as quick access to all open Mail windows.

There are two ways 
to get rid of unwanted 
items in your Dock. 
The fun method is to 
click and hold the icon 
you’d like to remove, 
and then drag it off the 
Dock. When you release 
the mouse button, the 
icon vanishes in a puff 
of smoke. (Don’t worry: 
removing an icon from 
your Dock does not 
remove it from your 
system.) You can also 
remove an item from the 
Dock by right-clicking or 
Control-clicking the icon 
and selecting Remove 
From Dock from the 
contextual menu. 

Work with Applications in the Dock
Click any application’s Dock icon once, and it will bounce a single time 
and then launch the app. (When an icon bounces multiple times, that 
means the program needs your attention.) A white dot with a blue halo 
underneath an application icon indicates that the program is currently 
running. If you’re not sure which application an icon represents, hover 
your cursor over the icon, and the application’s name will appear above 
it. You can quickly switch between open applications by clicking their 
icons in the Dock. 

You can also use the Dock to open a file in an application other than 
its default by dragging the file onto the application you want to use. 
However, if that application doesn’t recognize the file type, it won’t open 
the file. 

To close a program via the Dock, click and hold or control-click any 
icon in the Dock to open a contextual menu. If the program is running, 
you’ll see the option to quit. When an application freezes, the contextual 
menu will also offer an option to force-quit that program. (If you don’t see 
it, Option-Control-click to access it manually.)
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When you Control- or right-click an application’s Dock icon, many pro-
grams offer other useful shortcuts (such as program-specific commands 
or a way to switch between open files). For instance, the contextual menu 
for Mail lets you retrieve your e-mail messages and start a new message 
or note (see “Look Inside”). If you want to see where an item is stored, 
choose Options ▶ Show In Finder from the contextual menu, and a Finder 
window will appear with the item highlighted.

Manage Clutter with the Dock
If you have several different windows open for a single application, as well 
as windows for other programs, things can get a bit messy. To clear up 
some space, click and hold a Dock’s icon and you’ll immediately see all 
open windows for just that program. Choose the window you want, and 
everything else will slide back into place.

If you don’t want to quit a program but you’d like to hide one of its win-
dows, you can use the Dock as a temporary holding space. To minimize a 
window, click the yellow button at the top left of the window, double-click 
its title bar, or press 1-M. When you do, the window will shrink down and 
appear on the right side of the Dock. To get the window back, just click it 
in the Dock.

Store and Trash Files and Folders in the Dock
If you regularly need fast access to certain documents or files, you can 
place them on the Dock too. First drag a folder or file from the Finder to 
the right side of the Dock’s divider bar, and then drop it into position. 

Snow Leopard gives you several ways of navigating folders stashed in 
the Dock. When you click a folder, you’ll see a stack—a visual representa-
tion of the folder’s contents. Once you’ve clicked a stack to open it, you 
can use the keyboard to navigate through it. To select a particular file, 
type the first couple of letters of its name. You can also move through a 
stack with the arrow and Tab keys.

There are three ways to view items in a stack: fan, grid, and list (see 
“Three Ways to Stack”). Fan view shows your files as a curving column of 
icons. This is a good option if the folder contains just a few items. If you 
have many items, a better option is grid view, which gives you a pop-up 
window filled with icons. This option works particularly well with a folder 
of images, as the icon will show a preview.

If the grid gets too crowded, list view is your best bet. It’s a neat, navi-
gable column of all the file names and folders in that stack. You can even 
drill down into a stack’s contents in list view by hovering the cursor over 
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Three Ways to Stack The items in 
a stack can be viewed as a fan A, 
grid b, or list c.

a b

c

subfolders. You can drill down through stacks in grid view as well. Click a 
folder icon to switch the view to that folder.

To switch between these views, Control-click the stack’s Dock icon 
and choose Fan, Grid, or List from the View Content As section. You can 
control the sort order, selecting from Name, Date Added, Date Modified, 
Date Created, and Kind. You also have the option of viewing a stack as a 
folder or as an icon that shows the most recent stack item.

If you want to open more than one item in a stack, just hold down the 
Option key; each time you click an item, it will open in the Finder while 
the stack remains open. If the Finder isn’t the frontmost application, the 
windows will open in the background.

If you click and hold a stack, you can choose the Open In Finder com-
mand from the contextual menu to see all of the contents in one Finder 
window. To jump one level up—exposing the folder containing the stack 
items—hold down the 1 key as you click the stack.

To delete something from your Mac, click a file (or group of files) to  
select it and drag it onto the Trash icon on the Dock’s far right side. Click 
the Trash icon to see what’s in it. Empty the Trash by Control-clicking 
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its icon and selecting Empty Trash from the contextual menu. Once you 
do that, the files are gone for good. You can also eject a CD or DVD, or 
unmount an iPod, a media card, a digital camera, or an external hard drive 
by dragging its icon to the Trash.

Customize the Dock
In addition to choosing what applications and files you’d like to appear on 
it, you have a few other ways to personalize your Dock.

CHANGE THE SIZE To resize your Dock, position your cursor directly 
over its divider bar. The cursor will change into a horizontal bar with arrows 
pointing up and down—this is the Dock-resizing cursor. Now click and 
drag—up to make the Dock bigger, down to make it smaller. (Press and 
hold the Option key while you do this, and the Dock will stick to preset 
sizes that make your icons as sharp as possible.)

You can also do this via the Dock preference pane. Click the System 
Preferences icon in the Dock (it looks like three gears), and select the 
Dock button from the Personal section of the System Preferences win-
dow. Adjust the Size slider to your preferred size.

SET THE MAGNIFICATION When you pass your cursor over the 
Dock, the icon you’re pointing at gets bigger. If you’ve made your Dock 
tiny, you might find this magnification helpful, but it can be distracting. To 
disable it, click the Apple menu in the upper left corner of your screen and 
choose Dock ▶ Turn Magnification Off. You can also disable it by opening 
the Dock preference pane and deselecting Magnification. If you want to 
keep the magnification effect but tone it down, open the Dock preference 
pane and adjust the Magnification slider by moving it to the left.

MOVE THE DOCK You can move the Dock to the left or right side of the 
screen. To find these options, go to the Apple menu and select Dock, or open 
the Dock preference pane and, next to Position on Screen, select Left, Bot-
tom or Right. You can also Control-click the Dock’s divider bar, choose Posi-
tion On Screen in the contextual menu, and then select the side you want.

HIDE THE DOCK To hide your Dock and make it pop into view only 
when you hover the cursor over the Dock location, click the Apple or con-
textual Dock menu and choose Dock ▶ Turn Hiding On. You can also go 
to the Dock preference pane and select the Automatically Hide And Show 
The Dock option.

MASTER MINIMIZING You can also customize how windows are 
minimized from the Dock preferences window. You can use the neat-
looking Genie Effect (default), which magically sucks the window into the 
Dock, or the faster Scale Effect, which just shrinks the window.
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The Menu Bar
As familiar as OS X may feel in many ways to a Windows user, the 

Mac’s Finder has a fundamental difference. In Windows, menus 
are attached to application windows. But OS X has a menu bar 

affixed permanently to the top of the screen. The specific items that 
appear on that menu bar may change, depending on what application 
you’re using. But many of its elements (particularly those on the right 
side) stay the same in all apps.

Apple Menu 
The small gray Apple icon always appears in the upper left corner of your 
screen. More than just a reminder that you’re using an Apple computer, 
this icon contains a menu with a number of useful commands, including 
Shut Down, Restart, Sleep, Force Quit, and Log Out, as well as options to 
get important information about your system and access System Prefer-
ences and Dock settings, and links to recently used applications. 

Application Menu 
The application menu always displays the name of the currently selected 
application. When you click it, you’ll see program-specific options such 
as preferences, controls for hiding or quitting the application, and an 
About item that shows the version number (as well as other information 
in some cases).
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Get Oriented

Going from a Windows PC to a Mac 
is a bit like moving from a cramped 
old apartment into your dream 

house. For all the promise of major long-term 
gain, you’ll have to deal with at least some 
short-term pain: boxes to pack and unpack, 
new neighbors to get acquainted with, and a 
house to turn into a home.

The PC-to-Mac transition presents the 
same kinds of opportunities and challenges. 
Now that you’re settling into your new envi-
rons, it’s time to really get to know your way 
around and learn the essentials.

Here’s a quick guide to the most impor-
tant steps to turn that house computer into 
your home computer. 

TABLE OF CONTENTS

20 Work with Files

29  Search Your Mac 

38 System Preferences
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Once you know your way around the Finder, the next challenge is 
managing the files you create, moving between applications, and 
working efficiently with your programs. We’ll show you how to 

open and save files, manage unwieldy windows, and much more to help 
boost your general productivity on your Mac.

Locate Your Files
Now that you know how the Finder works, you can use it to access 
your files. But where is everything? Although you can store files almost 
anywhere on your Mac, OS X comes with a basic organizational scheme 
already in place that you’ll do well to follow. Here is a primer on OS X’s file 
organization system.

Your Hard Drive
If you double-click the hard-drive icon on your desktop, you’ll see a win-
dow containing four folders: Applications, Library, System, and Users.

APPLICATIONS As the name implies, this is where OS X stores 
applications, and any application stored here is available to all users on 
your Mac. Apple-provided applications automatically install themselves 
here, as do many third-party ones, and you can choose to install other 
programs in this folder as well. Most applications don’t have to reside 
in this folder to run, but it’s a good idea not to move anything already 
installed in this folder. Occasionally, software updates depend on finding 
the standard programs in their default locations.

LIBRARY The Library folder holds some special things that are avail-
able to all users of your Mac. Printer definitions live here, as do all the 
standard desktop images (the ones listed in the Desktop & Screen Saver 
preference pane). You’ll occasionally need to open the Library folder,  
unlike the System folder. For example, if you want to install fonts for all 
users to share, you put them in the Library folder’s Fonts folder.

SYSTEM The inner workings of OS X reside here: for instance, the default 
system fonts, as well as the drivers for devices like video cards and printers. 
In short, you want to stay out of this folder. Thankfully, OS X has taken some 
measures that prevent you from changing items in this folder accidentally.

Work with Files
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Your User Folder Inside your folder, you’ll find nine preset folders that 
keep your system organized.

USERS Apple designed Mac OS X with the idea that many people 
would be using it, each with his or her own account. OS X keeps your 
things private by tucking them into your own space inside the Users  
folder. If you open that folder, you’ll see a folder for each user account 
you’ve created. Your own user or Home folder is marked with a special 
icon that looks like a house, and has the name you assigned it when 
installing the OS or creating your account after installation. OS X has 
reserved this folder for your files (among other things). 

Your User Folder
Inside your user folder is a collection of subfolders, each with a custom 
icon that makes it easy to identify (see “Your User Folder”). Apple created 
these folders to provide users with an easy-to-understand system for keep-
ing track of their files. These are the folders you’ll be frequenting the most. 

You don’t have to use OS X’s preset folders. You can create new 
folders inside any existing folders or on your desktop. But there is one 
important rule to keep in mind in here: Do not rename or delete any of the 
preset folders in your user folder. If you do, you may run into trouble later, 
as many programs assume that these folders exist in their default loca-
tions with exactly these names. 
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DOCUMENTS, MOVIES, MUSIC, PICTURES These folders are fairly 
self-explanatory. Feel free to store your files in them. Programs place files 
in these folders, too—iTunes uses the Music folder and many programs 
write files to the Documents folder, for example.

LIBRARY This folder stores application and system files specific to 
your user account. This is where OS X keeps all of your applications’ 
preferences, the support files they require, and so on.

SITES The Sites folder holds files related to OS X’s built-in Web server.
PUBLIC You can use the Public folder to share your files with other 

users on your Mac—anything you place in that folder will be visible to 
other users, and they’ll be able to copy items from it. Other users can give 
you a file by placing it in the Drop Box folder inside the Public folder.

DESKTOP  As the name implies, this folder holds any objects that you 
place on your desktop. If you use the Finder to create a new folder in your 
Desktop folder, it will immediately appear on the desktop.

DOWNLOADS  This folder helps keep your desktop clean by acting as 
the default destination for all downloaded files. It is conveniently repre-
sented by a stack in your Dock. Simply click the stack once to see all 
recently downloaded songs, documents, and programs.

Use Your Files
No matter what applications you use, you’ll spend a lot of time in OS X 
opening and modifying files. For the most part, this is a fairly simple pro-
cess. Take a few minutes to play around with opening, previewing, saving, 
and doing other basic tasks with your files. 

Open a File
Opening a file is easy—just double-click its icon in the Finder or on your 
desktop. You can Control-click or right-click a file and select Open, or 
select Open With and choose an application from the contextual menu. 
Another option is to open the application first and then choose File ▶ 
Open and navigate to the file you want. Finally, you can drag a file onto 
the desired application on the Dock or in the Finder.

Preview a File
Sometimes you want to view a file without going to the trouble of open-
ing it in its related application. In Snow Leopard, there are two ways to do 
this. The first is the Quick Look feature (see “Take a Peek”). To open a file 
in Quick Look, click the file once and press the spacebar (you can also 
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Control-click and select Quick Look from the contextual menu, or select it 
in the Finder and click the eye icon). A new window will open and display 
the file’s contents. This window is scrollable (for multiple-page documents), 
resizable, and movable. The double-arrow icon at the bottom of the screen 
switches the view to full-screen mode. If you’re viewing an image, a camera 
icon lets you add the file to your iPhoto library.

You also have full Finder control in this window and you can use all the 
normal Finder menus and keyboard shortcuts, like pressing 1-O to open 
a document after checking it out in Quick Look. If you have more than one 
file selected, Quick Look will show the first file in the selection, and you can 
use the left- and right-arrow keys to move through your files. Alternately, 
click the four-panel icon in the Quick Look toolbar (or press 1-Return) to 
view an index page showing thumbnails of every selected file.

You can use Quick Look with nearly any kind of file. Text files, movies, Adobe 
Photoshop images, PDFs, image files, and MP3s all appear (and wth movies and 
audio files, play) in the Quick Look window. If you use a third-party program with a 
proprietary file format, however, you may not be able to use Quick Look on its files.

You can also preview most files directly from their Finder icons in the 
icon, column, or cover flow Finder views. Flip through a PDF or text docu-
ment, listen to an MP3, or preview a movie, all by clicking its icon.

Take a Peek To quickly see a large version of an image, document, video, 
or PDF without launching an extra program, select the file you want to open 
and press the spacebar.



GET ORIENTED

24

Learn about a File
When you save a file, OS X stores not only the file’s contents but also infor-
mation about the file—such as its permissions, its creation and modification 
dates, and which application to open it with. To see this information, click the 
file in the Finder and choose File ▶ Get Info, right-click or Control-click and 
select Get Info from the contextual menu, or select the file and press 1-I. The 
resulting window is filled with information about your file. Click the disclosure 
triangle next to the Open With header to see its default application.

Change a File’s Default Application
To open a file in an  
application other than 
the one assigned to it, 
Control-click or right-click 
the file in the Finder and 
select Open With from the 
contextual menu. You’ll 
see a list of applications 
compatible with that file 
type (see “Opening State-
ment”).  To choose an 
application that’s not on 
the list, select Other and 
use the Choose Applica-
tion dialog box to locate 
the appropriate app.

You can also choose to 
always have an applica-
tion other than the default 
app open a particular type 
of file. Choose a file in the Finder and select File ▶ Get Info (or press 1-I). 
In the Open With section of the Info window, select the default application 
you want from the pop-up menu, and then click the Change All button.

Save a File
Apple gives you a strong hint that it would like you to save your docu-
ments in particular locations, as evidenced by the Documents, Movies, 
Music, Pictures, Public, and Sites folders within your user folder, also 
known as your Home folder. But you’re welcome to create a folder and 
save files just about anywhere you like.

Opening Statement To open a file in 
an application other than its default, 
Control-click it and select the Open 
With menu.
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However, you do sometimes have to respect Apple’s folder sugges-
tions. For example, if you want to share files with another user, you should 
place those files in your Public folder, the only folder in your user folder 
that other users can access. However, you should not save files in folders 
that OS X uses—the Library and System folders, for example. The con-
tents of these folders are for the system’s use, and you should tinker with 
them only if you know what you’re doing. 

When you’re ready to save an open file, go to File ▶ Save As. At first 
glance, the Save dialog box doesn’t seem to offer many options for where to 
save your file—click the Where pull-down menu, and you’ll see just a handful 
of options, including mounted volumes, folders that appear in a Finder win-
dow’s sidebar, and the folders you’ve accessed most recently. To save the 
file to one of these locations, just select it from the list and click Save.

If you want to save your file to a different location, click the blue 
triangle next to the Save As text box. This switches the dialog box to its 
expanded view, which offers many more ways to navigate to specific loca-
tions on your Mac’s hard drive. 

The expanded dialog box contains a search field, a quick way to track 
down a buried folder. When you enter a search term and press Return, the 
Mac will start searching for all related items on your computer. You can 
limit or expand your search to specific parts of your system by clicking a 
location in the gray toolbar that appears below the Search field.

The Save dialog box also offers a New Folder button. This is handy 
when you’re working on the first document of a new project and would 
like to create a folder to hold all the project’s files. Just navigate to where 
you want this new folder, click New Folder, and give the folder a name. 
Click Create and the new folder will appear in the location you specified. 
Select the newly created folder in the Save dialog box to save your file 
within it. 

Name Your Files 
Before naming your file, keep these limitations in mind: OS X prohibits 
file names longer than 256 characters. File names can’t include colons (:) 
or begin with a period (.). You should also avoid using a forward slash (/), 
because OS X will interpret this character as a separator in a file path.

If a Windows user will be viewing your document, you’ll need to take 
further precautions when naming files. Windows won’t accept file names 
containing any of the following characters: commas (,), question marks (?), 
slashes (\ and /), colons (:), asterisks (*), angle brackets (< and >), or the 
pipeline (|).
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Work with Extensions
File extensions are the three letters 
that follow the period at the end of file 
names—.doc, .txt, and .mp3, for exam-
ple. A file extension tells the Mac (and 
other computers) what format the file 
is in. For instance, the .doc extension 
tells a Mac and a Windows PC that any 
Microsoft Word–compatible application 
can open that file.

OS X doesn’t always display a file’s 
extension, but it’s there. To view the 
extension, select the file and press 1-I 
to produce the Get Info window, and 
then click the triangle next to the Name 
& Extension heading if necessary. In 
most cases, you’ll see the file’s name 
followed by an extension. If you’d like 
the extension for a file to always appear 
as part of the file name, make sure the 
Hide Extension box is unchecked (see 
“Hiding the Extension”). 

If a file will remain on a Mac, you don’t 
need to worry about file extensions; Macs 
don’t need them to recognize the file 
type. But if a file will be making its way 
to a PC, make sure its file extension is 
visible. Windows sometimes has trouble 
recognizing file types without extensions.

More File Tricks
There are many more ways to work with 
your files using the Finder. You can cre-
ate shortcuts, get more information, and get a full-size preview.

Create Shortcuts for Your Files
OS X gives you multiple ways to quickly access your files, folders, and 
applications and keep your system organized and clutter-free. Here are 
your shortcut options.

Hiding the Extension Exten-
sions are invisible by default. To 
see a file’s extension, select that 
file in the Finder, press 1-I, and 
open the Name & Extension sec-
tion A of the Info window. Be 
sure to turn off the Hide Exten-
sion option B before sending 
the file to a Windows user.



GET ORIENTED

27

 ADD SHORTCUTS TO THE DOCK  You can add a shortcut for a 
file, folder, or application by dragging that item to the Dock and holding it 
there for a moment. A space will open up; let go of the item and a short-
cut to it appears. That shortcut will remain there until you delete it. 

USE THE SIDEBAR  The Places section of the Finder’s sidebar is a 
collection of quick links to the folders Apple assumes you’ll use most. To 
add an item, drag it to this section of the sidebar, wait for the blue line to 
appear, and then release the mouse.

If you run the same searches frequently, you can save them in the 
Search For section of the sidebar. After you create a search in the Finder 
(see the “Search Your Mac” section), click the Save button, and you’ll see 
an Add To Sidebar option. You can also remove searches by dragging 
them off the sidebar, or rearrange them by clicking and dragging them to 
a new location on the sidebar.

There are a couple of ways to customize the sidebar and fill it with the 
shortcuts you want. To add or remove files, folders, or applications, you can 
use the Finder’s Sidebar preferences. Select Finder ▶ Preferences, and then 
click Sidebar. Here you can specify which items show up in the sidebar. 
Alternatively, just drag items into or out of the area. Note that you can add 
drives only to the Devices section, and you can add applications, folders, 
and files only to the Places section.

CREATE ALIASES  If you want to store a shortcut somewhere other 
than in the Dock or in the sidebar, you can create an alias. An alias is a 
small file that points to something on your Mac (it’s similar but not identi-
cal to a Windows shortcut). Double-clicking an alias does the same thing 
as double-clicking the original item—folders and documents open, and 
applications launch. Use aliases to get easy access to files and applica-
tions while keeping the originals in one place (applications in the Applica-
tions folder and documents in your Documents folder, for example).

To create an alias, simply select the file you’d like an alias of, and then 
select File  ▶ Make Alias (or press 1-L). You can also create an alias by 
holding down the 1 and Option keys and then dragging a file to a new 
location—a small arrow in the corner of the drag icon indicates that you’ll 
create a new alias when you release the mouse. Every alias icon has a 
small arrow at its bottom left. If you no longer need the alias, delete it. This 
won’t harm the original file or folder, since the alias is just a pointer to it.

As you use your Mac, you’ll begin to see how incredibly useful aliases 
can be. Say you want to keep your favorite recipes together in one spot, 
but you also like to keep your large recipe collection organized in fold-
ers by both year and style of food. You could create a new folder called 
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Favorite Recipes and copy your favorites into it, but that would take more 
disk space—and if you ever edited the original recipe, your copy wouldn’t 
reflect those edits. Instead, create a new folder and put aliases of your 
favorite recipes in it. Aliases take up almost no space, and you don’t have 
to worry about ending up with multiple versions of the same file.

Learn More about a File
There may be times when you want to know more about a file than its 
name, size, and modification date. In those cases, you can pull up an 
instant dossier called the Info window. Just select the file and choose  
File ▶ Get Info or press 1-I. From the Finder, you can also click the Info 
icon (a blue circle labeled with an “i”) in the toolbar.

The Info window shows information about the file you selected, includ-
ing its creation and modification dates, its location on your hard drive, its 
label color, the application it opens in by default, the language files it may 
support (for applications), and who has permission to open it. Info even 
provides a preview when appropriate.

Delete Files
Whenever you drag an item to the Trash icon on the Dock, select an 
item (by clicking its icon once) and then press 1-Delete, or Control-click 
an item and select Move To Trash, your file goes into OS X’s Trash (the 
equivalent of Windows’ Recycle Bin). You can see what’s in your Trash at 
any time by clicking the Trash’s Dock icon. If you need to open a file from 
the Trash, drag it to an appropriate application on the Dock. You can also 
click the Quick Look button (the eye icon) for a preview.

Remember that files don’t disappear until you empty the Trash. To do 
this, select Finder ▶ Empty Trash, or Control-click the Trash icon in the 
Dock and choose Empty Trash from the contextual menu. If you throw 
away some really top-secret stuff, you’ll want to empty the Trash in a spe-
cial way—select Finder ▶ Secure Empty Trash. When you do, OS X writes 
meaningless data over the space on the drive that the files occupied. This 
ensures that no one, not even someone with special recovery tools, can 
retrieve your files.
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Search Your Mac

Spotlight is the Mac’s central search tool. It provides a quick and 
easy way to locate and open files, documents, and applications 
scattered around your hard drive. With Spotlight, you can track 

down the e-mail message you sent to Jim about the latest movie night, or 
locate a Microsoft Word document whose name you’ve forgotten, simply 
by searching for a unique word or phrase. Once you learn its tricks, it’s a 
great tool to use anytime you feel a little disoriented on your Mac.

Spotlight Basics
Although you can access Spotlight’s searching power from many parts of 
OS X—including Mail, Preview, iCal, and other programs—most Spotlight 
queries start in the Spotlight menu.

HOW SPOTLIGHT WORKS When you first start up a new Mac, Spotlight 
indexes your system, scanning your files and creating a database containing 
their names, their content, and other information about them. From then on, 
every time you add a file to your Mac—whether you’re creating a new word 
processor document, receiving an e-mail, or saving a bookmark—Spotlight 
immediately indexes that file, adding information about it to the database. 

Action Shortcut

Display the Spotlight menu 1-Space

Go to the next item down arrow 

Go to the first item in the next category 1–down arrow

Go to the previous item up arrow

Go to the first item in the previous category 1–up arrow

View the location of a file Hover the cursor over 
the file name

Spotlight Shortcuts
Spotlight is all about productivity. To become a search whiz, learn these 
shortcuts for the Spotlight menu.
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Furthermore, if you modify a file and save it, Spotlight records the changes; if 
you delete a file, Spotlight removes its information from the database.

If you have multiple users on your account, don’t worry about others 
using Spotlight to access your private files. Assuming your files are tucked 
away in your Home folder, another user logged into your Mac won’t see 
your files in the results. In addition, you can exclude certain folders from the 
Spotlight index by changing Spotlight’s system preferences.

START A BASIC SEARCH To start a new search, click the Spotlight 
icon on the right side of the menu bar, or press 1-Space to call up the 
Spotlight menu. Then type in one or more keywords—don’t worry about 
capitalization (see “Meet the Spotlight Menu”). Spotlight starts presenting 
matches as soon as you begin typing, looking for those search terms in 
your files’ names, content, and hidden information called metadata. As 
you fill in more of your search query, Spotlight updates its results.

The Spotlight menu sorts results into categories such as Documents, 
Folders, Images, and Messages, as well as other, more application-spe-
cific groupings like Contacts (if you use Apple’s Address Book or Micro-
soft Entourage), Events & To-Do’s (from iCal), and Webpages (Safari book-
marks and history). Within each group, results appear according to when 

Meet the Spotlight 
Menu Click the Spotlight 
icon A in the OS X menu 
bar to access the search 
field B. As you type, 
Spotlight suggests pos-
sible results, indicating its 
best guess with the Top 
Hit heading C.

a
b

c
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they were last viewed or saved, so the things you’ve worked on recently 
will be at the top of the list. The menu also highlights the Top Hit—the 
result that Spotlight considers most relevant.

If the item you’re searching for turns out to be the Top Hit, you can open it 
by pressing Return. To launch a different file, use the arrow keys to navigate to 
it and press Return, or click it. Some programs are extra smart when it comes 
to Spotlight queries. If Preview is your default PDF reader, for example, select-
ing a PDF in a Spotlight search will open the document and your Spotlight 
query will be entered in its search box.  Pressing return will force Preview to 
draw up the first occurence of the word or term. Its sidebar will also show a list 
of other pages where the search term appears, if applicable.

CHANGE SPOTLIGHT’S PREFERENCES If you’d like to prioritize 
certain types of files over others, or if you want to exclude certain sec-
tions of your computer entirely, you can do so by choosing Spotlight 
Preferences from the bottom of the Spotlight menu (or navigating to the 
Spotlight pane in System Preferences).

The Spotlight menu displays categories according to their order in the 
Search results section of Spotlight’s preference pane. You can drag cat-
egories around to alter this order, or choose to not display certain groups 
at all by unchecking them in the list.

To exclude certain folders or volumes, go to Spotlight’s preference 
pane and click the Privacy tab. Drag the folder you want to exclude to this 
list, or click the plus sign (+) and select it. To exclude an external volume, 
first connect the drive, then add it to the list. If you need to search that 
external hard disk down the line, connect it, remove it from the Privacy 
list, and then wait while Spotlight reindexes the device.

 By default, pressing 1-Space activates the Spotlight menu. Likewise, 
pressing 1-Option-Space brings up a Finder search window. To change 
this, go to the bottom of the Spotlight preference pane and click inside 
the text field of the shortcut you want to change. Then type your new 
shortcut. You can also click the pop-up menu to select one of the default 
shortcuts or a function key. If you want to eliminate the shortcuts com-
pletely, remove the checkmarks from their boxes.

Search Tips
If your search involves multiple terms, or if you need to narrow your 
results to dig up a particularly elusive file, it pays to know how to put 
together a good search query. By mastering a few simple tricks, you  
can limit your search to specific types of data, exclude terms, and  
more, giving you a better shot at locating exactly what you need.
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USE PHRASES Every Spotlight query is an AND search by default. 
This means the program looks for files containing all the words you type. 
For instance, if you enter WLPH�PDFKLQH, Spotlight seeks out anything 
that contains both the words WLPH�and�PDFKLQH. That means the 
search will turn up any files that mention Time Machine, as well as e-mails 
from your IT administrator discussing the best time to swing by and fix 
your machine. 

You can narrow down the search results by using quotes—this speci-
fies that the words must appear next to one another. So if you type 
�WLPH�PDFKLQH� Spotlight will only look for files that contain an exact 
match for the search string in quotes (see “Smart Phrasing”).

By the way, you don’t have to close the quotes around your phrase; 
typing only the first set of quotation marks tells Spotlight that the words 
following it are together. However, if you want to add more search terms 
after the phrase, you’ll need to use the closing quotes.

ADD BOOLEAN OPERATORS Boolean searching uses logical opera-
tors (AND, OR, NOT) to refine a search. 

For instance, if you type �WLPH�PDFKLQH��25�PRUORFNV, you’ll see 
references to Snow Leopard’s backup tool, as well as any files related 
to H. G. Wells’ fictional species. To find files that include the term time 
machine but make no mention of H. G. Wells, input �WLPH�PDFKLQH��
127�:HOOV. Whenever you perform a Boolean search, make sure to type 
operators in all caps.

Smart Phrasing Type WLPH�
PDFKLQH�into Spotlight to find every 
file containing both words (left). Add 
quotes around the words to limit your 
search to that exact phrase (right).
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LIMIT YOUR SEARCH WITH KEYWORDS To help limit searches to 
certain file types or time periods, use one of the many useful keywords 
that Spotlight understands. Place the appropriate keyword before your 
search term, and separate them with a colon. 

 For example, if you generally know the name of the file you’re looking 
for, you can limit your search to just file names by using the name: key-
word. Typing in QDPH�PDFKLQH, for instance, will prompt Spotlight to find 
only files that contain the word machine in the name (though your search 
results may also turn up bookmarks, iCal events, and other such items).

You can also find a file using the author: keyword if you know 
the name of the person who created the file. Furthermore, typing 
GDWH�WRGD\ will bring up any files you created, read, received, or 
opened today (Spotlight also understands more specific parameters 
such as an exact date or a range of dates). One of the most useful ways 
to narrow down a search, however, is by using the kind: keyword. This 
allows you to distill a large query by restricting your list of results to a 
certain file format, such as PDF.

SEARCH METADATA In addition to scouring your files’ names and 
contents, Spotlight also peruses metadata—information generated by 
the program or device that created the file. To view what metadata a file 
is storing, select it in the Finder, press 1-I to open a Get Info window, 
and click the triangle next to More Info (see “Metadata Check”). This will 
bring up the basic metadata for your file, which varies depending on the 
file type.

You’re not limited to the metadata you see here, however; you can 
also add your own keywords to any file. In the Get Info window, click the 
triangle next to Spotlight Comments. In the text field that appears, enter 
any keywords that might help you in future searches, such as the project 
to which the file is related or the last name of someone associated with it. 
For example, adding the comment GUHDP�KRXVH to any files related to 
the purchase and remodeling of your new home will allow you to find all of 
those files in one shot.

Search with the Finder
Finding the files you need isn’t always a simple case of typing a few 
words or doing a keyword search. Sometimes you must use multiple cri-
teria to narrow down the results; other times you may want to run a broad 
search—for example, every music file on your hard drive that’s encoded 
at 320 KBps. For larger or more complex searches, open up a Finder 
window and run your query from there.
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OPEN A FINDER SEARCH WINDOW To access Spotlight via the 
Finder, you can open up a generic Finder window and use the search 
box at the top; press 1-F to convert any open Finder window to a search 
window; or press 1-Option-Space to open a brand-new search window. 
You can also access the Finder window after you’ve started a query in the 
Spotlight menu by choosing Show All at the top of the menu.

DEFINE THE SEARCH’S SCOPE The Finder’s search bar contains 
several options for tailoring your results (see “Finder Search”). You can 

Metadata Check 
For this image file, 
the Get Info window 
displays the camera 
model used and its 
focal length. For infor-
mation the file doesn’t 
automatically track, 
you can add your own 
search terms in the 
Spotlight Comments 
field A. Here we’ve 
indicated that this file 
is part of a budget 
presentation.

a
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click the File Name button located just below the search box, which 
forces Spotlight to search only for file names rather than names and con-
tents. Or you can click This Mac to change the target from the folder you 
were in when you started searching to your entire Mac.

If your computer is connected to other Macs, click the Shared button 
to search any networked machines as well.

ADD CRITERIA On the right side of the search bar, you’ll see a plus-
sign button. Clicking it brings up two pull-down menus; the first is set to 
Kind by default and the second to Any. However, there are many more  
options to choose from, such as Created Date, Last Opened Date, or 
Name. Or, from the Kind drop-down menu, choose Other to call up more 
options, including Authors, Email Addresses, Recipients (those people who 
received the file), Layers (the names of Photoshop layers), and much more. 
Click the checkbox next to an item if you want it to appear in the main pull-
down menu in the future so you can easily access it again. As you select 
different options, the second menu changes dynamically to allow you to 
set the appropriate parameters (such as dates, numbers, and so on). 

If you’re looking for a particular type of file, keep the first menu set to 
Kind, then use the Any menu to select from Image, Document, Movie, and 
more. You can access more file types by choosing Other from the Any 
menu, then entering a kind of file, such as Excel, in the text field.

COMBINE MULTIPLE QUERIES Sometimes a search requires more 
than one set of criteria to summon up the results you want. Finder-
window searches allow you to specify as many parameters as you’d 
like. Say you want to search for all Word documents you’ve created or 
modified in the last month. To do this, leave the first menu set to Kind, 
then choose Other from the Any menu. Type :RUG in the text field; this 
will limit the search to Microsoft Word documents. Click the plus sign in 
the search bar to add another search parameter. Set the first two pull-
down menus to Last Modified Date Is Within Last, enter � in the box, and 
select Months from the last menu. Spotlight will display all the Word files 
you created or updated within the past month.

ADD HIDDEN BOOLEANS You can use Booleans by typing them in, 
of course, but if you’re more visual by nature, you can also use a hid-
den feature in the Finder’s search window to create Boolean searches—
without ever typing AND, OR, or NOT.

In the Finder search window, click the plus sign and use the pull-down 
menus to set up your first condition. At this point you would typically click 
the plus sign again to add your second condition. But to add a Boolean 
search term to your next condition, Option-click instead. The plus sign 
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will turn into an ellipsis (...), and you’ll get a new conditional pull-down 
menu with options for Any (OR), All (AND), or None (NOT). Now just add 
conditions to this new indented section to create a Boolean search. Just 
remember that you can only Option-click after you have created at least 
one criterion for your search.

SAVE SEARCHES FOR LATER If you plan to search for the latest 
Word files once a month so you can back them up, you can preserve the 
searches you run regularly as smart folders. 

To save your current search as a smart folder, click the Save button in 
the search bar, enter a name for the folder, and select a location in which 
to save it. Enable the Add To Sidebar checkbox if you want to make your 
smart folder a permanent fixture in the Finder window. From now on, 
whenever you open this smart folder, Spotlight will run the search again 
and update the results with any new files that fit the criteria. If you want to 
change your search, or add or remove criteria, simply open up the smart 
folder, click the Action button (the gear icon), and select Show Search 

Finder Search When you press 1-F from the Finder, you’ll get a new 
search window with advanced search tools. From here you can tell Spotlight 
where on your Mac or network to look A and limit its search to file names 
or file contents B. Click the plus-sign button C to add new search criteria, 
which you then configure using the pull-down menus D.

cd
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Criteria. Note that several default smart folders appear in the Search For 
section of the Finder’s Sidebar, including Today, All Documents, and All 
Images. You can use the existing folders as they are, or modify them to 
suit your needs.

STRING IT ALL TOGETHER Thanks to its broader keyword capa-
bilities and new mix of search options, Spotlight is more powerful and 
flexible than ever before. So say good-bye to the days of misplaced 
e-mails and lost documents. Now that you know the ins and outs of 
Snow Leopard’s all-powerful search technology, you’ll be able to locate 
anything you need, anytime you need it.

Troubleshoot a Forgetful Spotlight  
Sometimes Spotlight just can’t find what you’re looking for, even though 
you know the file exists. This problem occurs when Spotlight’s indexes 
get out of sync. To set things right, try rebuilding the indexes, which 
forces Spotlight to scour your drive again and get the right search results.

Open the Spotlight pane in System Preferences. Click the Privacy tab, 
then drag your hard drive to the list of locations you don’t want Spotlight 
to search. Wait a few seconds, then select the drive and click the minus-
sign (–) button. By dragging the drive into this list, you force Spotlight to 
erase the index; when you remove it from the list, Spotlight notes that the 
drive is again available for indexing and starts chugging away at that task.
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System Preferences

No two Mac users are exactly alike. Thankfully, Mac OS X offers 
countless ways to customize your Mac’s settings so they bet-
ter reflect your personal tastes (including the colors you see and 

the sounds your Mac makes), and your setup’s specifics (such as your 
network settings and security preferences).

These settings are easy to access. OS X stores them in a single pro-
gram—the System Preferences utility. For people familiar with Windows, 
System Preferences is like the Control Panels item in the Start menu. It’s 
your main portal for everything from selecting a screensaver to controlling 
outside access to your Mac’s files. 

Preference Basics
The System Preferences utility resides in your Applications folder. However, 
there are a couple of ways to access it more quickly. You can select System 
Preferences from the drop-down Apple menu or click the System Prefer-
ences icon in the Dock (it looks like a group of gears).

Within the System Preferences window, you’ll see rows of icons divided 
into general categories. Each of these icons represents a preference pane 
that provides access to a specific group of related settings. When people 
talk about the Sound preferences, for instance, they’re referring to the 
preference pane that appears when you click the Sound icon in the Sys-
tem Preferences window (see “Sound Off”). 

When you click a preference pane’s icon, the System Preferences win-
dow displays that pane’s settings. In the Appearance pane, for example, 
you’ll find options for changing OS X’s accent color, text highlight color, 
scroll-arrow position, and more. Some panes include more than one 
screen. For example, if you click the Desktop & Screen Saver icon, the 
resulting screen will feature two tabs at the top—one for Desktop prefer-
ences and another for Screen Saver preferences.

After you’ve chosen your settings, click Apply (if required), and then 
click the Show All button at the top of the window to return to the full list 
of preference panes.

To locate a specific preference fast, you can do a Spotlight search of 
all available system preferences. Press 1-F and type in a keyword—the 
System Preferences window will go dark and a glowing circle will appear 
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around any match-
ing results. Or you 
can use the Spotlight 
search bar at the top 
of the System Prefer-
ences window to find 
where a particular 
setting is located. 
You can also jump 
directly to a group of 
settings by choosing 
the preference pane’s 
name from the View 
menu.

If you’re looking 
for preferences for a 
specific program—
such as Safari or 
iPhoto—you’ll find 
those within the 
program itself. Open 
the application, click 
its name in the menu 
bar, and then select 
Preferences. You can 
also usually access 
a program’s prefer-
ences by pressing 
1-comma (,).

Keep in mind that 
the Finder, although 
always running, is 
also a program, and 
you access its prefer-
ences in the same 
way. The Finder’s 
preferences include settings for which items appear in the sidebar, 
whether filename extensions are visible, and whether your hard drive and 
discs show up on your desktop.

Sound Off Each icon in the System Preferences 
window represents a preference pane that contains 
a group of related settings. For example, clicking the 
Sound icon A opens the Sound preference pane, which 
contains Sound Effects, Output, and Input tabs b. Click 
the tabs to switch between groups of settings.
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Customize Your System
Many preference panes are easy to navigate and figure out. Others you’ll 
rarely if ever need to meddle with. Here are a few of the more helpful sys-
temwide preferences you can customize and how to make them work.

COMMON BASIC SETTINGS To change your desktop background, 
go to the Desktop & Screen Saver icon in the System Preferences win-
dow. To have your Mac go to sleep after a period of inactivity, click the 
Energy Saver icon. To set up right-clicking a multibutton mouse, go to the 
Mouse icon. The Network icon will allow you to configure your network 
settings. To set up your printer, click Print & Fax. Set the time and cus-
tomize the menu-bar clock in Date & Time. To tell OS X how often to 
check for updates, click the Software Update icon. 

KEYBOARD The Keyboard preferences pane has two tabs, Key-
board and Keyboard Shortcuts. In the Keyboard tab, you can set general 
options for how your keyboard functions, including a button to change 
your modifier keys (Control, Tab, and so on). In the Keyboard Shortcuts 
pane, you can enable and disable services—handy scripts that automate 
tedious tasks—and set up keyboard shortcuts. Shortcuts are grouped by 
category (Dashboard & Dock, Screen Shots, Universal Access, and so 
on) on the left; select a category and the relevant shortcuts appear on the 
right. You can also temporarily disable individual shortcuts by unchecking 
their boxes. The Services tab allows you to assign keyboard shortcuts to 
individual services. 

LANGUAGE & TEXT The Language & Text preference pane has four 
tabs: Language, Text, Formats, and Input Sources. The Text tab is where 
you set symbol and text substitutions. Substitutions will automatically 
replace one text string with another as you type. For example, if you 
type (c), it automatically becomes © in certain programs, including 
Pages, TextEdit, and iChat. Substitutions is similar to Office’s Au-
toCorrect feature and to utilities such as TextExpander (macworld.
com/1672). Some programs require you to turn on Substitutions from 
within them. For most programs, you can do this by selecting Edit ▶ 
Substitutions, and then selecting Text Replacements from the sub-
menu. 

In addition to turning existing text substitutions on or off, you can 
add custom substitutions from the Text pane by clicking the plus-sign 
icon below the list. When you’re adding your own substitutions, you 
can paste text from the Clipboard (1-V) instead of typing it. Pressing 
Option-Return instead of just Return inserts a line break in the substi-
tution text.

http://macworld.com/1672
http://macworld.com/1672
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UNIVERSAL ACCESS The Universal Access preference pane is where 
you control the host of features Apple has included to make using a Mac 
easier for people with physical disabilities, such as hearing problems and 
impaired vision. For example, you can change the size and contrast of 
a system’s display text, or convert stereo audio to mono audio in both 
channels for people who hear better through a single ear.

One of the most advanced features is VoiceOver, a screen reader 
that narrates whatever is on your Mac’s screen. When you first turn on 
VoiceOver in the Seeing pane, it will prompt you through a Quick Start 
tutorial. You can open the VoiceOver Utility from the Seeing pane and 
customize its settings.

Accounts
Mac OS X lets you create separate identities—known as user accounts—
on your Mac. User accounts are great if you have multiple people who 
want to work on the same computer but who have unique needs. Each 
user controls his or her own settings, desktop space, and system prefer-
ences. And each user controls access to his or her files.

To create an account, go to the Accounts preference pane and click 
the plus sign below the list of current accounts. In the sheet that drops 
down, enter a user name, an account name (which doesn’t have to match 
the user name), and a password. From the New Account pull-down menu, 
select which type of account the new user should have. When you’ve 
finished, click the Create Account button at the bottom of the sheet. 

ADMINISTRATOR If you’re the only user on your Mac, you have an 
administrator (or admin) account. Your Mac set up this account for you 
when you installed OS X. An admin account lets you install software in the 
root-level Applications folder, change preferences that affect the entire 
system, and create and delete other user accounts.

STANDARD A standard account lets the user work with the Mac 
freely, install applications in his or her Home folder, and modify some 
benign System Preferences settings—the desktop pattern and alert 
sound, for example. However, a standard user can’t perform the system-
level tasks that admins can.

MANAGED WITH PARENTAL CONTROLS You can further restrict an 
account by applying Parental Controls settings; this makes it a managed 
account. With parental controls you can control access to certain system 
settings and programs, manually select the people with whom kids can 
exchange e-mail and chat messages, set time limitations for computer 
use, and identify which Web sites users can visit (see “You Can’t Do 
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That”). To add parental controls to an account, click the account name and 
turn on the Enable Parental Controls option. Open the Parental Controls 
preference pane and select the account name from the column on the left. 
The Parental Controls settings for a particular account are divided into five 
screens: System, Content, Mail & iChat, Time Limits, and Logs.

SHARING If you want to just share files with someone on another 
computer, Snow Leopard offers a sharing-only account. Someone using 
a sharing-only account can remotely access folders you designate (in the 
Sharing preference pane). But this type of user cannot sit at your Mac and 
log in—the account can only be accessed across a network.

GUEST Another option is a guest account. This type of account lets 
someone use your Mac temporarily without giving him or her access 
to your account or requiring that you set up a fresh account. It doesn’t 
require a password and doesn’t provide administrator access (you can 
further limit what the user can do by applying Parental Controls). Once 
the guest user logs out, all data and settings in the guest account’s 
Home folder are deleted—the account is wiped clean for the next guest.

You Can’t Do That Parental controls let you establish which Web sites 
your children can visit (left). Select the Customize button to give the OK to 
certain sites (right).
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Transfer  
Files

If you’ve been using a Windows PC and 
are now making the move to a Mac, you 
will likely have files—documents, PDFs, 

photos, music, and videos—that you want to 
bring with you. And if you’ve had that PC for 
a while, you could have many, many giga-
bytes of stuff to move. 

The first step is getting all of that informa-
tion from one computer to another. There 
are a variety of ways to do this, as well as 
tools and services to make the big move 
less traumatic. 

Once you have all of your data in its new 
home, you’ll have to import it into the proper 
programs. In this chapter we’ll walk you 
through both steps of the process.

TABLE OF CONTENTS

44 How to Transfer

48  Import Specific 
Data
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How to Transfer

You probably have a PC filled with files you’ll want to keep on your 
new Mac. The trick is getting those files from one hard drive to 
another. You have a few options for accomplishing this task.

Let Someone Else Do It 
Before you even purchase a new computer, take some time to think about 
your transferring strategy. Do you want to bring over all of the data on 
your PC or do you want to start fresh with just the basics? Do you have 
the time to tackle the job yourself or do you want help?

If you’re willing to invest $99 in having someone else handle the 
moving-to-the-Mac process, you can have the staff at your local Apple 
store transfer all of your files for you by signing up for the Apple One to 
One service (apple.com/retail/onetoone). This service is only available 
when you first purchase a Mac. Your Apple retail store will transfer your 
files, install Apple software, and help you get oriented when you pick up 

Move It for Me Detto’s Move2Mac will handle the transferring of files, 
folders, and more from your Windows PC to your Mac.

http://apple.com/retail/onetoone
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your fully loaded Mac. The program also 
includes training options.

Before beginning the One to One pro-
cess, be sure to discuss exactly what you 
want with the Apple employee. For example, 
he or she will import all your photos into an 
iPhoto library by default, which might not 
be the best solution if you plan to use other 
photo editing and management software.

Another option to consider is Detto 
Technologies’ Move2Mac service for $40 
(www.detto.com; see “Move it for Me”). 
This Apple-recommended migration utility 
not only transfers your files (via network or 
external drive, moving items from Win-
dows’ My Documents to the correspond-
ing folders in OS X), but also moves your 
Outlook e-mail, calendar, and address 
book; browser favorites; and even wallpa-
per preferences—putting your information 
in the equivalent locations and programs 
on your Mac.

Use an External Hard Drive
There are several different methods for transferring files from a PC to a 
Mac. One of the easiest is to use an external USB hard drive (see “Moving 
Day”). If you don’t already have an external drive, there’s no better time to 
buy one: they’re cheap, and you’ll probably want one to use with OS X’s 
Time Machine backup utility (see the Troubleshooting Your Mac chapter).

For data-transfer purposes, make sure the drive is formatted with 
Windows’ FAT32 file system, so both your Windows PC and your Mac 
can read it and write to it. After you’re done copying files over, use OS 
X’s Disk Utility (Applications ▶ Utilities) to reformat the drive with Apple’s 
HFS+ so you can use it with Time Machine.

To transfer files via your USB drive, connect it to the PC, drag your data 
onto it, and then disconnect it. Now attach the drive to your Mac, and drag 
the data onto the Mac’s hard drive using the Finder (see the Navigate Your 
Mac chapter for more on the Finder). Your Home folder, which appears in the 
Finder’s left pane and is equivalent to My Documents, is a good place to copy 
personal files; it has folders called Documents, Movies, Music, and Pictures.

Moving Day An external 
hard drive offers an easy way 
to move files and can later 
serve as your backup drive.

http://www.detto.com
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Over the Network 
You can also shuttle files from your old PC to your new Mac using a wire-
less or wired network; however, the process can be a hassle depending 
on your setup. Here’s one way to do it:

On your Windows PC, select Run from the Start menu, type FPG, and 
then click OK. In the subsequent command line, type LSFRQILJ. 

Make a note of the IP address that appears. Next, use Windows’ Explorer 
to navigate to a folder containing files you’d like to transfer to the Mac. 
Right-click it, choose Properties, and click the Sharing tab. Select Share 
The Folder On The Network (Windows may demand confirmation that you 
know what you’re doing), and then choose a Share name. Click OK.

On your Mac, go to the Finder and select Connect To Server from the 
Go menu. In the text field that appears, type a server address in this for-
mat: 60%���LS�DGGUHVV�VKDUH�QDPH. (For example, if the IP address 
is 10.0.1.8 and the share name you chose is windowsstuff, you’d type 
60%������������ZLQGRZVVWXII.) When you click OK, your shared 
folder in Windows should show up in the Finder, letting you drag its con-
tents onto the Mac.

Make a Direct Connection
Similarly, you can hook up your PC and Mac directly with an Ethernet 
cable (see “Networking from a Mac”). Once both computers are turned 
on and connected, go back to the Finder on the Mac, click the Go menu, 

Networking from a Mac To find a networked PC from your Mac, connect 
both computers with an Ethernet cable, open the Finder, click Go ▶ Connect 
To Server, and enter the IP address and share name of the PC.
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then click Connect To Server. You can enter the same information that you 
would if connecting over a network: 60%���LS�DGGUHVV�VKDUH�QDPH. 
Click OK and the Windows folder will appear in the Finder. 

Other Options
If none of these options will work for you, there are a few less graceful 
workarounds. You can put your files on a CD, DVD, or memory stick and 
transfer them manually. You can drop them onto a shared server or e-mail 
them to yourself. If you use the online backup and syncing tool DropBox 
(www.dropbox.com), you can install it on your Mac and download all of 
your files from there. 

Transfer Directly to Virtual Windows
If you want to transfer your existing PC setup—including files, settings, 
and even programs—directly to a virtual version of Windows on your Mac, 
consider using the transfer utilities that come with virtualization software. 
For more details, see the Run Windows on Your Mac chapter. 

http://www.dropbox.com
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Import Specific Data

These days, most common PC file types will work just fine on the 
Mac, without any need for conversion or special software. Just 
make sure you’ve installed the Mac versions of any special PC 

software that you use regularly. 
Snow Leopard has a logical file structure already built in. If you look in 

your user folder, you will see folders for Documents, Movies, Music, and 
Pictures. When you are starting out, it is probably a good idea to adhere 
to this prefab structure. 

Here are some specific kinds of data and tips on how to import it for 
use with popular Mac programs. 

E-mail Messages
Getting your old e-mail messages from your PC onto your Mac is easy 
if you’ve been using a POP3 or IMAP account that leaves messages on 
the server. Just launch Mail on your Mac (it’s the postage-stamp icon 
in the Dock). The first time you do so, a setup assistant will walk you 
through the process, asking for any necessary information. Apple’s  
account setup allows many people to start using Mail by simply typing 
in an e-mail address. Mail is aware of all the major ISPs’ IMAP, POP, and 
SMTP server settings. Once Mail walks you through the process of add-
ing your account, it will download all of your old mail. 

Moving Mail Mail’s 
Import helper can 
bring your data over 
from a number of 
popular programs.
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If your e-mail account doesn’t store your messages on a server, but 
keeps them on your computer instead, transferring them to a new machine 
can be tough. Where and how those e-mails are stored depends largely 
on which e-mail client you use. Our best advice is to perform a Google 
search using the name of your old e-mail client and the phrase “transfer 
e-mail.” OS X’s Mail app can import mail in mbox format (choose File ▶ 
Import Mailboxes), so, if your old e-mail client can export in that format, 
you should be able to make the transfer (see “Moving Mail”).

Contacts
Snow Leopard’s contact application is called Address Book. You can 
import all of your existing contacts into Address Book from a PC software 
such as Outlook. First you will need to export all contacts from the Win-
dows application as vCards, as text files containing tab-delimited or CSV 
(comma-separated values) files, or as LDAP Interchange Format (LDIF) 
files. Move the file or files from the PC to your new Mac.

Next, open Address Book on the Mac. Go to File ▶ Import and select 
the appropriate file type (see “Add Addresses”). Navigate to the exported 
contacts and click Open. If you e-mail vCards to yourself from a PC, you can 
double-click the attachments in Mail to add them to Address Book. 

Photos
How you import your photos depends on what applications you plan on 
using to manage and edit them on your Mac. Apple’s photo manage-
ment software, iPhoto, is part of the iLife suite. iPhoto stores its library of 
pictures in a bundle, a folder that looks like a file in the Finder. 

If you will primarily be using iPhoto, start by copying your folders of 
photos over from a PC onto your Mac. Then open iPhoto, go to File ▶ 

Add Addresses 
Standardized address 
card formats make 
it easy to import the 
information from a PC 
to your Mac.
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Import To Library, and select 
your photo folder (see “Picture 
Porting”). If you import your 
photos all at once, they will be 
in one library bundle. Alterna-
tively, you can split your photos 
into folders and import these 
folders one by one into multiple 
libraries. Another option is to 
create individual albums in 
iPhoto, then drag and drop 
folders onto the proper albums.

If you plan on mostly using 
other photo software, skip the 
iPhoto import, as the consoli-
dated library will only make  
accessing images confusing. 

Calendar Events
If you decide to use Apple’s included calendaring application, iCal, to 
manage your schedule, you can import existing calendars from your PC. 
iCal can import iCal, vCal, and Entourage data. Most PC calendar apps 
allow you to export your schedule in the iCal or vCal format. Once that 
information is on your Mac, open iCal, go to File ▶ Import, select the 
appropriate file type, navigate to the exported file, and click Import. 

Browser Bookmarks
You can bring over your bookmarks manually and import them into the 
browser of your choice on your Mac. However, the most efficient way to 
port over your bookmarks is with the free Xmarks plug-in (www.xmarks
.com). This tool can sync bookmarks from Microsoft Internet Explorer, 
Google Chrome, Mozilla Firefox, or Opera on a PC over to Chrome, 
Firefox, Opera, or Safari on your new Mac.

Windows Media Files (WMV) 
Many Windows media formats will transfer and play 
back seamlessly on a Mac. One big exception is music 
and video in Microsoft’s Windows Media formats. For 
these files, we recommend Telestream’s Flip4Mac WMV 
Player (macworld.com/5453), which lets you play them 

Picture Porting You can migrate your 
photos into an iPhoto library with the  
File ▶ Import To Library command. 

http://www.xmarks.com
http://www.xmarks.com
http://macworld.com/5453
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in QuickTime. The basic player is free; there’s also a $29 Flip4Mac WMV 
Player Pro that can export your files to a Mac-compatible format.

iTunes 
Importing the media from a PC’s iTunes library and 
maintaining your playlists and metadata information 
(such as ratings and last-played dates) is not hard to 
do. However, it does require a modicum of preparation. 
What used to be a complex procedure is now relatively 

simple with iTunes 9, so make sure you’re running the latest version of 
iTunes on both systems. 

PREP YOUR PC First you need to make some preparations on the 
Windows side. Open iTunes’ preferences (Edit ▶ Preferences) and click 
the Advanced tab. Check both Keep iTunes Media Folder Organized and 
Copy Files To iTunes Media Folder When Adding To Library. These set-
tings will ensure that all your media files end up in the main iTunes Media 
folder, which you will later copy to your Mac.

Next, choose File ▶ Library ▶ Organize Library. Check Consolidate 
Files, then click OK. This moves any files that weren’t in the right folder, 
and makes sure the Library file has the correct pointers to their locations. 
If the Upgrade To iTunes Media Organization option is not dimmed, check 
this too; it sorts your files into separate subfolders according to type  
(music, movies, podcasts, and so on).

MOVE YOUR iTUNES FOLDER When your files are ready—those 
two steps may take a while if you have a big library—it’s time to copy the 
iTunes folder. Depending on the version of Windows, this folder will be in 
one of the following locations by default:

Windows 7: your user name\My Music\iTunes
Windows Vista: your user name\Music\iTunes
Windows XP: Documents and Settings\your user name\My 

Documents\My Music\iTunes
Now copy the entire iTunes folder to an external hard drive (OS X 

should be able to read FAT or NT File System [NTFS] volumes created 
on a PC), or copy it across your network to your new Mac (the former 
method will be much faster). In either case, you’ll want to copy the iTunes 
folder to the Music folder in your user folder on the Mac. If there is already 
an iTunes folder, that means you’ve launched iTunes at least once on the 
Mac. If there’s no music in it, you can just replace the folder. However, 
if you’ve already added music, you won’t be able to merge the libraries; 
from the iTunes Media folder in the iTunes folder, move the Music folder 
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to your desktop. Add the files in that folder back into iTunes after you’ve 
completed the import process. (Note that you’ll lose any playlists, play 
counts, and the like associated with those files, however.)

LAUNCH iTUNES Once you’ve copied the iTunes folder to the Mac, 
you can launch iTunes. Since iTunes uses the same file format for both 
Mac and Windows, the program will be able to read your iTunes Library 
file and it will show your music, videos, podcasts, and so on with playlists, 
ratings and play counts. 

TROUBLESHOOT What if your music isn’t stored in the default loca-
tion on Windows? In that case, you’ll have a database and library files 
in the iTunes folder in the regular location, and an iTunes Media folder 
elsewhere—perhaps on an external hard drive. After performing the pre-
requisites (changing settings and consolidating), copy the iTunes folder to 
an external hard drive, and then copy your iTunes Media folder into that 
iTunes folder. Copy all of that to your Mac, and launch iTunes. As before, 
it should work fine.

There’s one more possibility: you have a large library on an external 
hard drive, and you want to leave it there. While Macs can read from and 
write to some Windows-formatted hard drives, they can’t write to NTFS 
disks without additional software. If you’re switching to the Mac, it’s best 
to use a Mac-formatted (HFS+) hard drive. So you’ll need to copy your 
music files from your Windows-formatted hard drive to a Mac-formatted 
drive to make sure everything runs smoothly.

Launch iTunes on your Mac, open its preferences (iTunes ▶ Prefer-
ences), and then click the Advanced icon. Click the Change button next to 
iTunes Media Folder Location, navigate to the iTunes Media folder on your 
external hard drive, click Choose, then OK. iTunes will now look to that 
drive for your content, and everything should be working correctly. If not, 
choose File ▶ Library ▶ Organize Library and consolidate the library, as 
described above, to fix any problems.

DEAUTHORIZE YOUR PC Finally, if you’re switching completely from 
your PC to your Mac, deauthorize your PC as one of the five computers 
you’ve authorized to play protected iTunes Store content.
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Work with   
Applications

While most files can make the move 
from Windows to Mac, programs 
typically aren’t so adaptable. Soft-

ware by its very definition works with only one 
operating system—and unless you plan on 
spending all your time in a copy of Windows 
on your Mac, you’ll need to replace your 
Windows applications with Mac equivalents. 
Unfortunately, while many Windows programs 
have Mac versions, sometimes you’ll end up 
using a product that looks entirely different 
from what you used on your PC. 

For those apps that don’t come in both 
flavors, you should almost always be able to 
find something comparable on a Mac. Here 
are the basics to get started with OS X’s es-
sential apps—as well as information on how 
to handle additional software. 
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Install, Uninstall, and    
Update Programs

Apple supplies you with most of what you need to get started with 
your Mac. Of course, everyone is different, so it might not come 
with everything you want. Luckily, there’s a thriving community of 

software developers ready to fill in whatever is missing. Here’s a guide on 
how to install, uninstall, and update software on your Mac.

Install Software
New software can end up in different locations on your computer and can 
come in a couple of different formats.

WHERE TO INSTALL APPLICATIONS By default, OS X stores 
applications in the Applications folder. They’re available to anyone using 
your Mac—even someone working in a different user account. You can 
use parental controls to restrict apps for certain users. You can also store 
applications in the Applications folder inside your user folder (represented 
by a house icon) or Home folder. Only those people logged into this ac-
count can use an application stored in this folder.

For the most part, though, you can put applications anywhere you 
like—the Mac will launch applications you’ve placed on the desktop, for 
example, or stored somewhere else on your hard drive. However, if an 
installer places files in the Applications folder, you should leave them 
there—some applications and suites (Microsoft Office, for example) 
expect to find certain support files in this folder. If you move these files, 
the applications may not run properly.

Certain types of applications aren’t installed in your Applications folder. 
Be sure to follow the instructions in any Read Me or installation docu-
ments, which the download often includes.

HOW TO INSTALL APPLICATIONS Most software you purchase on 
a disc—a CD or DVD—come with an installer application. Just double-
click the installer, and it will walk you through the steps for installing the 
software. Instead of providing an installer, some discs display an icon of 
the program, along with instructions telling you to simply drag the icon to 
your Applications folder.
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Software downloaded from a Web site often comes in the form of a 
disk image—a file with a .dmg file extension. This is like a virtual hard 
drive. To begin installing, just double-click the .dmg file, and a virtual 
removable drive icon will appear on your desktop and in the sidebar (see 
“Image Is Everything”). 

Now double-click the disk image, and you’ll find your application or its 
installer inside. You can install the application the same way you would  
install an application that came on a disc. When you’re done, eject the 
disk image by clicking the Eject button next to its name in the Finder win-
dow’s sidebar or by dragging it to the Trash. 

You’ll occasionally come across an installer that isn’t a .dmg file. Instead, 
it will have a .zip or .sit extension, indicating that it’s a compressed file. Your 
Mac can automatically expand .zip files, but to expand .sit files, you’ll need 
a copy of SmithMicro’s free StuffIt Expander (macworld.com/1625).

CLEAN UP Once you’ve installed an application downloaded from the 
Web, you may wonder what to do with the installer program. If it’s a freely 
available installer, or an update that you can download anytime from the 
publisher’s Web site—you can safely toss it in the Trash. However, you 
may want to hang on to some installers—for instance, if you’ve purchased 
a piece of software on the Internet and you can only download it for a 
limited time. You might even want to burn it onto a CD for safekeeping.

Image Is Everything A downloaded application will usually appear on your 
desktop as a .dmg file A. When you double-click this file, the Finder will 
mount a disk image B, bringing you to the program’s installer C. In many 
cases, you can simply drag the program icon into your Applications folder 
D. To eject the disk image, click the Eject button E.

a

b c

d

E

http://macworld.com/1625
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Uninstall Software
When you want to uninstall a piece of software, check the original disc or 
download package for an uninstaller, or find out whether the installer has 
an uninstall feature. If it has one of these options, use it. In most cases, 
however, you can delete an application simply by dragging it to the Trash 
and selecting Empty Trash from the Finder menu.

Unlike Windows, which scatters countless support files and drivers in 
different places on your hard drive, OS X stores most support files inside 
the application bundle, so when you delete an application, all of these 
files also get deleted.

The exceptions to this are preference files, which almost all applica-
tions create and store in the Library folder. However, these files do no 
harm if you leave them where they are.

Update Software
Making sure that you’re always using the most recent versions of applica-
tions is a very smart thing to do. However, some caution is prudent—

The Latest and  
Greatest Software 
Update keeps watch for 
new versions of OS X 
apps and lets you know 
when they’re available.
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it’s a good idea to check Mac-related Web sites to make sure other 
people aren’t experiencing problems with the update before you install it.

To stay up-to-date with Apple’s applications, use the Software Update 
program, which you can access from the Dock or the Apple icon in the 
menu bar. Unless you deactivate the Check For Updates option, Software 
Update will regularly check with Apple over your Internet connection to 
see whether updates for any Apple software are available. When it learns 
of new updates, it presents a list of them (see “The Latest and Greatest”).

Updates to non-Apple applications won’t appear in Software Update. 
Some programs do check for updates on their own—Microsoft Office, for 
example, includes a stand-alone application that automatically looks for 
updates via your Internet connection. 

Many other applications don’t automatically look for updates but do  
offer a command—found either in the application’s main menu or in its 
Help menu—that checks for updates. 

If neither of these options is available, you can check for updates on 
your own. Two Web sites, VersionTracker (www.versiontracker.com) and 
MacUpdate (www.macupdate.com), provide links to the most recent ver-
sions of many Mac applications.

http://www.versiontracker.com
http://www.macupdate.com
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Meet OS X’s  
Included Apps

You can hit the ground running with your Mac’s numerous installed 
applications. From standard programs for checking your e-mail, to 
creative tools such as editing photos, the Mac has its bases cov-

ered. Here is an overview of its essential software collection.

Safari
As the amount of news, information, and entertainment from the 
Internet increases, a Web browser such as Apple’s Safari has 

become a necessity, keeping you informed and up-to-date. 
ACCESS YOUR HOME PAGE By default, when you launch Safari or 

open a new browser window, you’ll see Safari’s Top Sites page, which 
includes the pages you visit most often based on usage statistics (see 
“Top of the Heap”). You can also add your own sites to Top Sites, delete 

Top of the Heap The Top Sites page shows previews of your most-visited 
Web pages.
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unwanted pages, and rearrange thumbnails. If you want Safari to open to 
a specific Web page, an empty page, or a set of bookmarks instead of the 
Top Sites page, you can open Safari’s General preferences and choose a 
new option from the New Windows Open With setting.

OPEN MULTIPLE PAGES AND TABS Like most applications, Safari 
lets you have multiple windows open simultaneously. Just select File ▶ 
New Window to open a new browser window. To open a link in a new 
browser window that will appear behind the current one, hold down 1 as 
you click the link (1-Option if you have tabs enabled).

If open windows start cluttering your screen, use tabbed browsing, 
which you can enable in Safari (Preferences ▶ Tabs). Tabbed browsing 
lets you open pages in separate tabs that appear below Safari’s Book-
marks bar. You can also 1-click a link to open it in a new tab.

USE BOOKMARKS Bookmarks give you a way to save frequently 
visited sites without searching for or typing the address each time. To get 
started with bookmarks, go to the site you want to bookmark, and choose 
Bookmarks ▶ Add Bookmark, or click the plus-sign (+) button to the left of 
the URL address bar. In the dialog box that appears, enter a name for the 
bookmark and select where you’d like to store it (see “Back for More”). 
You can add it to the Bookmarks bar (which appears at the top of every 
browser window), to a Bookmarks folder (which you access by selecting 
Bookmarks ▶ Show All Bookmarks), or to the Bookmarks menu (the pull-
down menu that appears when you click Bookmarks).

Back for More Click 
the plus-sign button 
A to turn the current 
page into a book-
mark. You can give it 
a new name B and 
then determine where 
it goes C. For easy 
access, put it in the 
Bookmarks bar D.

a

b
c

d
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If you have multiple tabs open that you’d like to go back to later, you 
can save them as a group of bookmarks. Select Bookmarks ▶ Add Book-
mark For These X Tabs (X is the number of tabs you have open), and then 
name the bookmark.

VIEW RSS FEEDS RSS feeds are automatically generated news-
feeds that you subscribe to. If Safari can find an RSS feed for a site, an 
RSS button appears in the address bar. Click this button, and the page 
changes to show you the site’s headlines.

 You can use the options in the right pane to choose how much of the 
article is visible in the list, how the list is organized, and how far back in 
time the articles go. Bookmark this page for quick access to the RSS feed.

SEARCH YOUR BROWSING HISTORY Safari lets you search your 
history by keyword. That means it will search the URL, the title bar, and, 
most important, the actual content of the pages you’ve visited.

You can access the history search field from the Top Sites view, from 
your Bookmarks pane, or by selecting History ▶ Show All History. When 
you click the search box, you get a view of Web pages identical to the 
cover flow display in iTunes or Mac OS X’s Finder (see “Search the Past”). 
Type a term in the search box, and Safari whittles down the displayed 
pages to match your results.

Mail
Just about everyone uses e-mail, and many of us have multiple 
e-mail accounts. Apple’s Mail program helps you check those 

accounts, organize messages, and fight spam. Not sure where to start? 
Here’s how to tackle some of the most common Mail tasks. 

Search the 
Past A search 
of your history in 
Safari displays 
results in cover 
flow view.
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SET UP YOUR ACCOUNT The first time you launch Mail, it will 
prompt you to create a new account. A setup assistant will help you 
with this process, asking for any necessary information. Apple’s account 
setup allows many people to start using Mail by simply typing an e-mail 
address. After that, Mail takes care of everything else for you.

 If you’ve entered information for an e-mail account that Mail can’t con-
figure automatically, you’ll have to set it up manually. Mail gives you clear 
examples of the information you should enter, so you won’t get confused. 
For further help, check your ISP’s Web site. To add another account, 
choose File ▶ Add Account to launch the New Account assistant. 

SEND AND DELETE MESSAGES To send a message, select File ▶ 
New Message (or press 1-N). Enter the recipient’s e-mail address in the 
To field, enter a subject, type your message, and then click Send at the 
top of the New Message window. To send an e-mail to multiple recipients, 
place a comma between each address in the To field. 

There are a couple of options for deleting messages in Mail, depending 
on how you’ve set up your account. Open Mail’s Accounts pane (Pref-
erences ▶ Accounts) and click the Mailbox Behaviors tab to view your 
account’s Trash options. Use these options to have Mail store deleted 
messages in the Trash folder in the list of Mail’s mailboxes. You can also 
choose how often those messages are permanently deleted—never, after 
one day, after a week, after a month, or when you quit Mail. Once you’ve 
deleted messages from the Trash, they’re pretty much gone.

CHECK ONE OR MULTIPLE ACCOUNTS If you have one account 
provided by your employer and another that you use at home, you can 
use Mail to check both at the same time. Open Mail’s Accounts pane, 
click the first account you’d like to check, and then click the Advanced 
tab. Turn on the Enable This Account option. Do the same thing for each 
account you want to check. The next time you click the Get Mail button, 
Mail will download messages from every enabled account. If you’ve  
enabled multiple accounts, but you just want to check one of them, 
choose Mailbox ▶ Get New Mail and select the account you’d like to 
retrieve messages from.

CHECK RSS FEEDS Like Safari, Mail can check your RSS feeds. 
When you choose File ▶ Add RSS Feeds, Mail can update and locate 
feeds you want to keep track of. New items in the RSS list show up 
similarly to new mail messages, with the total number of unread stories 
displayed on the folder. Clicking an RSS item opens a new window 
with a short teaser. Click the Read More button to open the full story  
in Safari. 
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ADD INFORMATION TO iCAL AND ADDRESS BOOK One con-
venient feature of OS X is that you don’t have to leave Mail and open 
Address Book to add new contacts. Instead, open an e-mail from the 
person you’d like to add. Control-click his or her name and select Add To 
Address Book from the contextual menu, or just press 1-Shift-Y.

Mail also simplifies the process of getting other important contact 
information and event details out of e-mail messages and into your cal-
endar or address book. If someone sends you an e-mail with a street  
address in the body, hover the cursor over that address, and Mail high-
lights it with a gray box. Click the arrow that appears to the right of the 
text, and Mail gives you the option of adding that address to a new or 
existing contact in Address Book. 

Clicking a date or time will give you the option of creating a new event 
in iCal, opening the date in question so you can check your schedule, or 
copying the text (see “Fill It In”).

ORGANIZE YOUR E-MAIL AND USE SMART MAILBOXES Like 
most e-mail programs, Mail lets you create folders, called mailboxes, to 
organize your e-mail messages (see “Mail Call”). To create a new mailbox, 
click the plus-sign button at the bottom of the mailbox list (or choose 
Mailbox ▶ New Mailbox). 

Dragging one message at a time into a mailbox can be tedious, how-
ever. A much easier option is to set up a smart mailbox—a mailbox that 
automatically groups messages that meet certain conditions.

 

Fill It In When Mail detects a date in your e-mail message, it gives you the 
option of creating a new event in iCal (left). It then opens a small iCal window 
that you can fill in (right).
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To create a smart mailbox, choose Mailbox ▶ New Smart Mailbox. In 
the sheet that appears, use the pop-up menus to set up a condition. For 
instance, if you have your siblings in an Address Book group called Fam-
ily, you could choose Sender Is Member Of Group Family. You can add 
more conditions by clicking the plus sign, or delete conditions by clicking 
the minus sign (–).

KEEP NOTES AND CREATE TO-DO’S When you click the Note but-
ton in the toolbar (or press 1-Control-N), a New Note window appears. 
Notes can handle colored text, graphics, and attachments, so you can 
keep everything you need close at hand. You can also create additional 
mailboxes to further organize your notes, and you can group notes into 
smart mailboxes or folders.

Mail’s To Do feature makes it easy to stay on top of important tasks. If 
an e-mail message or note contains action items, Mail lets you designate 
these as to-do items. You can create to-do items by highlighting text 

Mail Call The junk-mail filter in Mail detects possible spam messages and 
places them in the Junk mailbox A. You can organize messages in folders 
or create smart mailboxes B. When you click an e-mail in any mailbox’s 
message list C, Mail highlights other related messages.

a

b

c



WORK WITH APPLICATIONS

64

within a note or message and clicking the To Do button in the message’s 
or note’s toolbar. You can also make a to-do item from scratch by clicking 
the To Do button at the top of the main window (or press 1-Option-Y). 
Like notes, to-do items appear in their own mailbox. They also appear in 
iCal’s To Do pane. This integration is great because it doesn’t force you to 
switch back and forth (or require that you remember to add something to 
your calendar later). 

iCal 
Apple’s calendar application, iCal, helps you manage your 
schedule and provides space for jotting down one-time or re-

curring events. You can view those events in Day, Week, or Month format 
(see “Make a Date”). For instructions on how to import calendars from 
your PC, see the Transfer Files chapter.

CREATE AND EDIT NEW EVENTS To add an event to iCal, press 1-N 
or double-click the desired day. In the resulting window, enter an event 
name, set the time—or turn on the All-Day option for events that don’t have 
a specific time—and add any other details you’d like. You can even attach 
files to the event—so you don’t forget to bring your agenda, for example. 
Click Done to close the window and add your new event to the calendar.

Make a Date iCal helps you keep track of your schedule. You can switch 
between Day, Week, and Month views (the latter is shown here) A. Enter 
the details of your appointments in iCal’s Info pane B.

a

b
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If you want to edit an event that’s already on the calendar, double-click 
its title to open an editable Info pane. (If the pane that pops up doesn’t let 
you edit its contents, open iCal’s Advanced preferences and turn on the 
Open Events In Separate Windows option.)

iCal also offers a To Do list (integrated with Mail’s), where you can 
check off items as you complete them. To display this pane, choose View 
▶ Show To Do List. 

MANAGE MULTIPLE CALENDARS iCal lets you create multiple 
calendars. To create a new calendar, click the plus sign in the lower left 
corner of the window. A new entry will appear under the Calendars head-
ing (if you don’t see it, choose View ▶ Calendar List).

You can assign any color you want to a calendar by selecting the 
calendar’s name and pressing 1-I. Click the pull-down list of colors and 
choose a new color, or choose Other to designate your own color. Now, 
when you create a new event, you can assign it to a specific calendar by 
opening the Calendar pull-down menu in the event’s Edit pane.

iChat
iChat is an instant-messaging client that lets you fling messages 
back and forth in real time. It’s an easy way for coworkers or 

friends to communicate from across an office or across the country.
GET STARTED To use iChat, you’ll need an account. To get a free 

screen name that you can use for iChat, open Accounts in iTunes’ Prefer-
ences and click the plus-sign button. In the dialog box that appears, click 
Get An iChat Account to be taken to Apple’s Web site. Alternately, you can 
sign up for a free AIM (AOL Instant Messenger) account at www.aim.com.

iChat lets you set up buddies (people you regularly chat with or would 
like to chat with), and then it shows you when they’re available. To add a 
buddy, click the plus sign at the bottom of your Buddy List (or go to Bud-
dies ▶ Add Buddy) and enter his or her screen name. To start a chat, just 
choose a buddy who’s logged in to iChat or another compatible instant-
messaging client, double-click your buddy’s name, start typing, and press 
the Return key to send your message. Your buddy types a reply, and 
you’re on your way.

Typing isn’t all iChat lets you do. If a buddy’s name has a telephone 
icon next to it, that means he or she can have an audio chat over iChat. A 
video camera icon means your buddy can carry on a live video chat.

CARRY ON MULTIPLE AND GROUP CHATS If you’re chatting with 
multiple people at once, you can cut down on the clutter by using tabbed 
chats. Open Preferences ▶ Messages, and enable the Collect Chats In A 

http://www.aim.com
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Single Window option. When you start a second conversation, your chat 
window will expand and display the name and icon of each buddy you’re 
conversing with in a blue-tinted pane to the left of the message window. 
While you’re chatting with one person, new replies from others will show up 
as speech bubbles next to their icons in the side pane—clicking a person’s 
icon causes his or her bubble to vanish and brings you into an active chat 
window with that person (see “A Quick Chat”).

iChat offers more than just one-on-one chats. You can initiate group 
text chats that include as many participants as your computer can 
handle—a fast Mac can manage over a dozen participants.

To create a group chat, choose File ▶ New Chat, and type the names 
of the buddies you want to invite in the chat box. You can also drag 
screen names from your buddy list into the text box. When you type a 
message, an invitation will go out to the entire group.

SHARE FILES, PHOTOS, VIDEOS, AND MORE You can also share 
files via iChat. Just drag a file into iChat’s text field and press Return, and 
when your buddy accepts the file, it’s on its way. This is particularly useful 
when you want to send a file that exceeds your ISP’s file-size limit. 

Want to show off your vacation photos or give a Keynote presentation 
over a video chat? To help you share visual information with others, iChat 
provides iChat Theater. This feature lets you display an iPhoto slideshow, 
a Keynote presentation, a QuickTime movie, or anything else that works 
with Quick Look as part of your video chat. To get started, choose Share 

A Quick Chat iChat lets you see whether your 
buddies are online A and whether they are 
available for an audio, video, or text-only chat. 
If you’re chatting with more than one person at 
a time, you can consolidate the conversations 
into a single chat window B.  

a
b
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A File With iChat Theater or Share iPhoto With iChat Theater from iChat’s 
File menu. Select one or more files or an iPhoto library, event, or album, 
and then click Share. Next you’ll be asked to invite someone to the video 
chat. If you are already engaged in a video chat, you can also drag a group 
of files into the iChat video window and drop them on the Share With iChat 
Theater section. A Quick Look preview of the files will appear on your 
desktop—closing it removes the file from iChat Theater.

Preview
Need to open an image file but don’t want to add it to iPhoto 
or use an image editor? Preview lets you view and edit PDF 
and JPEG files without opening Acrobat.

EDIT PDFS In Preview you can add notes; highlight and strike through 
text; add text boxes; and use ovals, arrows, or rectangles to call attention 
to specific sections of the page. You can even add links to other pages 
in a document or to Web sites. Best of all, other PDF readers—including 
both Mac and Windows versions of Adobe Acrobat Reader—can display 
all of these annotations.

To get started, open a PDF and click the Annotate button at the top of 
the window. A small toolbar appears at the bottom of the window with all 
of the annotation options (see “Mark Up”). To delete extraneous pages or 
change the order of pages, press 1-Shift-D to display the sidebar (if it’s 

Mark Up You can use the Annotate toolbar A to add notes B, arrows C, 
text D, and more to your PDFs.

a

b

c

d



WORK WITH APPLICATIONS

68

not already visible), and then select a page and press Delete. To move a 
page, select it and drag it to the desired location.

If you’re finding the sidebar difficult to navigate, choose View ▶ 
Sidebar ▶ Contact Sheet (or press 1-Option-1). The main document 
window will disappear and you’ll get rows of thumbnails instead. Use 
the zoom slider to fit more or fewer thumbnails on a row.

To merge PDFs, open the PDF files, making sure the sidebar is visible. 
Drag a page from one document’s sidebar to another, and drop it in the 
appropriate location. To add an entire document, drag the file’s proxy icon 
(the icon in the title bar) to any location in the other document’s sidebar.

EDIT IMAGES To crop an image, open it and then click the Select but-
ton in the toolbar. Click and drag to create the area you want to crop. 

Once you’ve made your selection, choose Tools ▶ Crop or press 1-K. 
If you like what you see, save the file; if not, press 1-Z to go back to the 
original image. You can then resize your image (choose Tools ▶ Adjust 
Size) or change its resolution. To maintain the image’s proportions, make 
sure to select the Scale Proportionally option. To make an image smaller 
without losing quality, keep Resample Image selected.

To adjust image color, brightness, and exposure, open the image in 
Preview and then choose Tools ▶ Adjust Color (see “Pretty Pictures”). The 

Pretty Pictures You don’t need an image editor to make basic corrections 
to a photo. Preview lets you resize images, make color corrections, and 
sharpen photos.
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tools in this palette let you tweak your picture’s color balance, brightness, 
saturation, and sharpness, and even add a sepia tone. Move the different 
sliders to see what your picture will look like if you save your changes.

QuickTime Player
QuickTime Player is Snow Leopard’s tool for playing back 
audio and video files. Double-click a compatible video file to 

launch it. In the window that appears, you’ll see your video, overlaid with 
the title bar and the playback controls (see “Play It Again”).

Within the control toolbar, you’ll find a play button and reverse and 
forward buttons that rewind or fast-forward video, respectively. At the 
bottom is a slider for scrolling through a movie. On the left side is a vol-
ume slider and on the right is a button to access chapters (it appears only 
if the file has chapters), a Share button, and a button to toggle in and out 
of full-screen mode.

Once you begin playing a movie, the title bar and controls fade away 
(after a few seconds if your cursor is over the video, or immediately if you 
move your cursor away from the video). What you’re left with is a video 
playing in a borderless window with slightly rounded corners.

SHARE VIDEOS The Share button allows you to encode and send 
your video to iTunes, a MobileMe Gallery, or YouTube. If you choose 
iTunes, you can pick iPhone & iPod, Apple TV, or Computer as output 

Play It Again Use the floating toolbar to control your video’s playback in 
QuickTime Player.
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options, displaying the resulting file size for each. You can select only one, 
and if QuickTime determines that your file isn’t large enough to create an 
Apple TV or Computer version, those options are grayed out.

The final choice in the Share pop-up menu is Trim. Select it and Quick-
Time changes the control window to display thumbnails of your video on 
a timeline. From there, you can drag the ends in to shorten the video to a 
smaller clip. However, you can’t use the feature to remove unwanted por-
tions—commercials, say—from a video and retain the rest.

RECORD YOUR SCREEN QuickTime also lets you capture video of 
your Mac’s screen—useful for showing a family member how to do some-
thing in OS X, for example. Select File ▶ New Screen Recording and a 
floating window appears. To pick your settings, click the small white arrow 
in the lower right corner. A pop-up window appears, letting you choose 
the audio source, the quality (medium or high), and where QuickTime 
should save the movie.

When you’re ready, click the red button to begin recording. When 
you’re done, simply stop recording—either by clicking the Stop Recording 
item in the menu bar or by pressing 1-Control-Escape.

Image Capture
This photo-savvy program can grab a quick shot from your 
camera, control scanners, and more.

Once you fire up the application, you can connect anything from an 
iPhone to an SLR, browse images on the memory card, and then down-
load only the ones you want. You can have multiple devices connected 
at once and choose among them, and even share their images with other 
users on your network.

GRAB A QUICK SHOT Have you ever come home from an event and 
wanted to quickly e-mail one or two photos from the day? Connect your 
camera or card reader and launch Image Capture (if it’s not already open). 
You’ll see thumbnails of all the images on your camera.

Click the shot you want, use the Import To pop-up menu to specify 
where to save it, and then click the Import button. (Don’t be tempted by the 
glowing blue Import All button; that downloads the entire camera roll.) You’ll 
get the full-resolution photo—along with any metadata and GPS coordi-
nates—in the destination you chose. If you want multiple images, 1-click the 
desired ones and choose Import. This is also a great way to download your 
iPhone videos, which appear alongside the still photos in Image Capture.

SORT YOUR PICTURES Image Capture also lets you change how 
you sort the images on your device. Click the list view icon at the bottom 
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of the Image Capture window to gain access to a whopping 17 columns 
of data, including Name, Date, File Size, Aperture, Shutter Speed, ISO, 
and Focal Length. Once you’ve sorted your photos, you can switch back 
to icon view; your pictures will retain the order you’ve set.

SPEED UP SCANNING TASKS To start a scan, click the device’s 
name in Image Capture (see “Scan It”). Simply turn on the Detect 
Separate Items option and then press Scan. You can place a couple 
of snapshots on the flatbed surface, because Image Capture works 
with the scanner’s software to detect separate images when scanning. 
When the scanner is finished, you’ll get a preview of your snapshots, 
each outlined with a border. To refine your scanner settings—including 
resolution, color, size, rotation, and file format—click the Show Details 
button. Once the final scan is complete, you’ll end up with individual 
files for each snapshot. 

SHARE DEVICES OVER A NETWORK If you have multiple Macs run-
ning Snow Leopard on your network, you can also give them access to a 
USB-connected camera or memory card. To share your images over the 
network, connect your iPhone, card reader, or compatible digital camera 
to your Mac, open Image Capture, and then turn on the Share Device 
option at the bottom of the left column (Device is the USB-connected 
camera, card, or iPhone). If you don’t see this option, click the small up 
arrow. Next, go to another Mac on the network and open Image Capture. 
Your device should appear under the Shared heading.

Scan It You can use Image Capture to control a scanner attached to your 
computer or network. Image Capture can scan two images at once. When 
it’s done, you’ll end up with two separate image files.
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Address Book
Address Book is Apple’s program for creating, sorting, and stor-
ing personal contacts. The Address Book window is divided into 

three panes. From left to right, there’s a list of groups, a list of contacts 
within the selected group, and then the selected contact’s information. 
For instructions on how to import your existing contacts from a PC, see 
the Transfer Files chapter.

ADD A CONTACT To add a contact to your address book, click the 
plus-sign button under the Name column, and enter your contact’s in-
formation. Address Book also offers a Note field for jotting down miscel-
laneous information—the name of your boss’s dog or her favorite restau-
rant, for instance (see “Getting to Know You”).

WORK WITH GROUPS Groups are a handy way to communicate 
with all the members of your book club, orchestra, or volunteer fire 
brigade. You can also set up smart groups, collections of contacts that 
match conditions you set up. For example, you could create a smart 
group that includes anyone within your zip code or any contacts you 
have who are from other countries.

ADDRESS BOOK AND OTHER PROGRAMS A variety of Apple 
programs rely on Address Book. For example, the e-mail addresses you 
access in Mail are stored in Address Book. Likewise, you can use Mail to 
send an e-mail message to all the members in a group by dragging (or 
typing) the group’s name into the message’s To field. Address Book is 

Getting to Know You Address Book provides a host of fields for entering 
personal information.
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also where iChat stores your buddies’ contact information. You can open 
Address Book from iCal to invite contacts to an event. And if you have an 
iPhone or iPod (other than the shuffle) connected to your Mac, you can 
sync your Address Book contacts with it and take them on the road.

iTunes
iTunes is Apple’s music player, but it can do so much more. It 
is your Mac’s central hub for purchasing music, iPhone or iPad 

apps, movies, and TV shows through its iTunes store. You can also listen 
to the radio and Podcasts, share music, and create mixes in iTunes. If 
you’re already using iTunes on your PC, you can import all of your media 
and playlists. 

STORE YOUR FILES The first time you launch iTunes, the program 
creates an iTunes Music folder in your user folder/Music/iTunes. By 
default, iTunes downloads purchased files and copies all imported media 
files to this folder. However, you don’t have to store your files in iTunes’ 
designated folder. 

If you want to move your iTunes Music folder from your Home folder to 
another location, such as an external hard drive, copy your iTunes Music 
folder to the desired location on the secondary hard drive. Next, you need 
to tell iTunes where to find the relocated folder. Open your iTunes prefer-
ences (iTunes ▶ Preferences) and click Advanced. There, find the iTunes 
Media Folder Location section and click the Change button (see “Stash 

Stash Your Songs The 
Advanced tab in iTunes’ Pref-
erences menu controls how 
the program manages your 
media. If you’ve moved your 
iTunes Media folder or created 
a new folder, click the Change 
button A to tell iTunes where 
to place any new music or 
video files it imports.

a
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Your Songs”). Navigate to the iTunes Media folder on the secondary hard 
drive and click Choose, and then OK. This will tell iTunes not only where 
to find your old files, but also where to store your new files.

MANAGE FILES YOURSELF Want to use your own method for orga-
nizing your media files? iTunes is willing to respect that, too. The trick is to 
set the program so it doesn’t copy files to the iTunes Music folder when 
you drag them into your iTunes library. Instead, iTunes will leave the files 
where they are on your hard drive. This lets you keep some files in your 
local iTunes Music folder and others on an external drive or in another 
location on your startup volume.

To make the change, open iTunes’ Advanced preferences and deselect 
the Copy Files To iTunes Media Folder When Adding To Library option. 
Now when you drag files into iTunes, the software will simply add pointers 
to those files instead of copying them. However, music you rip via iTunes 
or media you purchase from the iTunes Store will still end up in the stan-
dard location (the iTunes Music folder within your user folder).

NAVIGATE YOUR LIBRARY Once you’ve decided where to store your 
files, you almost never need to think about folder structures or file names 
again. That’s because iTunes provides a simple, attractive interface for 
quickly sifting through your growing library—regardless of where those 
files live on your system. In fact, iTunes offers three ways to navigate your 
music and video collection—list, album, and cover flow view.

MASTER THE iTUNES STORE When you’re in the mood for some-
thing new, one of the first places to go is the iTunes Store, where you can 
browse albums, purchase songs, and even write reviews. To access the 
store, open iTunes and click the iTunes Store entry in the source list (you 
must have an Internet connection). The store is a great way to discover 
new music, rediscover old favorites, and keep track of beloved artists. 

Other Applications
Your Mac also comes with plenty of less essential apps that prove just as 
handy. Here are a few worth noting due to their obvious usefulness. 

FRONT ROW This app lets you navigate the media content 
on your Mac—including music, music videos, TV shows, mov-
ies, photos, and podcasts—in a full-screen interface. What’s 
more, you can use an Apple Remote to make selections, so 
you don’t even have to get up from the couch. To have Front 

Row automatically launch when you insert a DVD, open the CDs & DVDs 
system preferences and make sure that the Open Front Row option is 
selected in the When You Insert A Video DVD menu.
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PHOTO BOOTH Photo Booth captures photos and video 
through your Mac’s built-in camera. It includes a collection of 
image-altering effects you can use to distort your photos. Just 

click the Effects button to see the collection of 24 effects and apply them 
to your photos. You can eliminate the countdown Photo Booth performs 
before taking a picture by holding down the Option key before you click 
the red camera button. And to eliminate the flash that automatically goes 
off, hold down the Shift key. If you want to skip the flash and the count-
down, combine these actions.

DASHBOARD Dashboard is a neat OS X feature that makes 
basic computing tasks easy and quick. It can save you the step 
of launching an extra application or heading out on the Web to 
look up a bit of information. To launch it, click its Dock icon (a 

circular black gauge) or press F12. Your desktop will dim and a collection 
of mini-applications called widgets will appear. 

 Once you’ve switched over to the Dashboard layer, click the plus-
sign icon in the lower left corner to call up the Widget Bar, where you’ll 
see an alphabetical, graphical list of all the widgets installed on your Mac. 
When you click More Widgets (either from the Dock or from the Dash-
board layer), you’ll be taken to Apple’s Dashboard widgets page. There 
you can check out and download additional widgets (all of which are 
self-installing).

DICTIONARY Snow Leopard ships with a handy Diction-
ary program that includes not only a standard dictionary, 
but also a reference of Mac-related terms, a thesaurus, and 
more. You can navigate to Dictionary pages you’ve previ-

ously viewed via the back button in your toolbar. If you don’t want to 
launch Dictionary, you can also access its power by typing a word into 
Spotlight’s search field (the definition will be one of the search results) 
or via a Dashboard widget.

FONT BOOK When you have a lot of fonts, finding a specific 
one can be hard. You can use Font Book to classify fonts in many 
ways, including by project, kind (Classic, Fixed Width, and so on), 

or end destination (such as a Web site). You can also control which fonts are 
available in a particular application. You can preview a typeface in Font Book 
and install or disable it (or an entire type family) by clicking a button at the 
bottom of the Font Book window. To import a font you’ve just downloaded, 
double-click its icon in your computer after you finish saving it to your hard 
drive. Font Book will open and display a preview of your recently acquired 
font. Then click the Install Font button.
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STICKIES Need to leave notes for yourself but don’t 
have a scrap of paper handy? The Stickies application is 
basically a pad of virtual adhesive notes. You can place 
a new note anywhere on your desktop, and then add 

text or drag in URLs from your Web browser. If you want access to 
Stickies but don’t want to clutter up your screen, you can also store 
them in Dashboard. 

TEXTEDIT If you need to write a letter or read a document, 
Apple’s text editor, TextEdit, is here to help. While TextEdit 
doesn’t offer the wealth of bells and whistles that you’ll find 
in a dedicated word processing program, it does get the job 

done. For the most design flexibility when creating documents, select 
Make Rich Text from the Format menu. This format offers more control 
over how the document looks; you’ll find alignment controls (for right- or 
left-aligned, justified, or centered text), tabs, indent controls, settings for 
editing line spacing, and customizable styles.

You can also create tables and embed images in Rich Text docu-
ments. TextEdit supports Apple’s built-in spelling checker, which looks 
for spelling errors as you type. Best of all, TextEdit can open most text 
documents—including Web archives and Microsoft Word documents. 
And you can save your TextEdit document in Word or HTML format.
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Replace Windows 
Software

Many Windows programs have Mac versions. Unfortunately, in some 
cases they’re entirely different from their PC counterparts. Not to 
fear: There are plenty of impressive OS X apps from both Apple and 

third-party vendors. Here are some options in the most important categories.

Web Browsers
Most leading Windows browsers—including Google Chrome, Mozilla Firefox, 
Opera, and Apple’s own Safari—are available in more or less identical Mac 
versions. If you’ve been using Internet Explorer (the one Windows browser 
you won’t find on the Mac), give Safari or Firefox a try on the Mac—both are 
impressive and markedly faster than IE. Another useful tool is the free Xmarks 
plug-in (www.xmarks.com), which can sync your bookmarks from Internet 
Explorer or Firefox on a PC over to Safari or Firefox on your new Mac.

Microsoft Office
Office 2008, Microsoft’s Mac suite, has fewer applications and fewer 
features overall than Office 2007 for Windows—and its user interface only 

The Word on Pages 
Pages ’09, the word pro-
cessor in Apple’s iWork 
’09, isn’t as feature-rich 
as Microsoft Word, but it’s 
easy to use and creates 
slick designs.

http://www.xmarks.com
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roughly approximates the Windows version’s. The Home and Student edi-
tion is $150. If you want to spend less and you don’t use some of Office’s 
more advanced features, consider Apple’s own iWork ’09 (macworld
.com/5454). This suite, which bundles the Pages word processor, Num-
bers spreadsheet, and Keynote presentation for a reasonable $79, is slick 
but less full featured than Office.

E-mail and Calendaring
All Macs come with Apple’s more than respectable Mail and iCal pro-
grams—and the new versions in Snow Leopard can even connect to the 
Microsoft Exchange servers many businesses use. That’s good news  
given that there’s currently no version of Outlook for OS X (Microsoft 
plans to release one in 2010, but Office 2008 comes with a different, 
skimpier e-mail and calendar package called Entourage).

Personal Finance
On the Mac, finance mainstay Quicken is stuck on the antiquated 2007 
version, which isn’t a native Intel application. Intuit says a new edi-
tion will appear in February 2010. If you can’t wait, check out the $40 
Moneydance (www.moneydance.com) or the free online app, Mint.com 
(www.mint.com). 

Creative Apps
One of the best thing about Macs is that they come with Apple’s innova-
tive iLife suite (apple.com/ilife) of photo, video, music, and Web tools. 
Even if you’ve never used it, it’ll probably feel familiar—Windows apps 
have adopted many of its features. Try iLife before you buy anything else; 
if you’re not satisfied, you may want to spring for meatier third-party alter-
natives such as Adobe’s $100 Photoshop Elements 8 photo editor (www
.adobe.com) and Roxio’s $100 Toast Titanium software for CD, DVD, and 
Blu-Ray burning (www.roxio.com).

Utilities
Disk Utility is an essential tool for formatting, partitioning, and other-
wise wrangling hard drives. Its Repair Disk Permissions feature can fix a 
remarkable percentage of mysterious Mac problems. Two solid third-party 
packages cater to hard-core utility fans: Micromat’s $98 TechTool Pro 
(www.micromat.com) and Alsoft’s $100 Disk Warrior (www.alsoft.com).

http://apple.com/ilife
http://macworld.com/5454
http://macworld.com/5454
http://www.moneydance.com
http://www.mint.com
http://www.adobe.com
http://www.adobe.com
http://www.roxio.com
http://www.micromat.com
http://www.alsoft.com
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Run Windows 
on Your Mac

These days, buying a Mac doesn’t 
mean you have to leave Windows 
behind. In 2006, Apple started building 

Macs with Intel processors. Among the other 
benefits of that switch: You can run Micro-
soft’s operating system on Apple’s hardware.

This flexibility is one of the Mac’s most 
significant competitive advantages over Win-
dows PCs. And it’s a huge help, particularly 
at work, if you’ve got Windows programs 
that you just can’t live without and that 
aren’t available in Mac versions. It can also 
be handy for maintaining compatibility with 
Windows-using coworkers. 

This chapter will get you started running 
Windows on your Mac.

TABLE OF CONTENTS

80 How It Works

81 Use Boot Camp

83 Use a Virtualization 
 Program

87 Migrate Your PC



RUN WINDOWS ON YOUR MAC

80

How It Works

There are two different ways to run Windows 
on a Mac: Boot Camp and virtualization. 

OS X itself includes Boot Camp, a utility 
that lets you install a copy of Windows (which you 
supply) on your Mac. You can then boot into either operating system. 
Windows will run just as fast on any PC with comparable specs, and all 
Windows-compatible applications and peripherals will work. Boot Camp 
works by providing a few drivers that Windows needs to use the Mac’s 
hardware inside its window.

One disadvantage of Boot Camp is that you have to boot into one 
operating system or the other; you can’t press 1-Tab to switch between 
your open Windows and Mac apps.

To do that kind of fast switching, you need to use virtualization soft-
ware, which lets you create a virtual PC within OS X. The best options are 
Parallels Desktop, VMware Fusion, and VirtualBox. These programs let 
you run Windows in an OS X window, either in full-screen mode or side 
by side with your OS X apps. They also have tools to help you transfer 
your old copy of Windows to your new Mac—applications, settings, and 
all. The $80 VMware Fusion lets you do it via a wireless or wired network; 
Parallels $100 Switch to Mac Edition includes a similar feature, except 
that it does the transfer over a bundled USB cable.

Virtualization has its downsides: You’ll see a performance hit (particu-
larly when you’re running games), and battery life on notebooks can suf-
fer. While most peripherals work in both operating systems, some won’t. 
Still, a Mac running Snow Leopard and a virtualized copy of Windows 
delivers the best of both computing platforms on one machine.
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Use Boot Camp

Keep in mind that Boot Camp support isn’t 
as important as it once was. You might need 
Boot Camp if you want to play cutting-edge 

3D games, run really CPU- and graphics-intensive appli-
cations, or have a piece of hardware the virtualization apps 
don’t support. Otherwise virtualization is the best solution.

Install Boot Camp
When installing Boot Camp, the first thing you do is make sure you have 
the most recent version of Boot Camp Assistant (www.apple.com/support
/bootcamp). Then run the assistant and let it partition your hard drive into 
two pieces—one for OS X and another for Windows (see “Divide and 
Install”). It’s important to back up your disk before partitioning your drive, to 
protect against data loss (see the Troubleshoot Your Mac chapter).

Divide and Install To set up Boot Camp on a Mac, you must partition your 
hard drive. Boot Camp Assistant will walk you through the process.

http://www.apple.com/support/bootcamp/
http://www.apple.com/support/bootcamp/
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The partition size you specify in Boot Camp Assistant will depend 
largely on what you plan to do with Windows; if you’re installing big apps 
or you’ll be using big data files in Windows, size the partition so it can 
handle the data. You won’t lose any of your existing data in the partition-
ing process, and if you change your mind later, Boot Camp Assistant can 
merge your split disk back into one, deleting the Windows data while 
keeping your OS X files intact.

The next step is to install Windows on your system. You’ll be prompted 
to insert your Windows installation CD, and then the installer will start. 
You can install the Windows XP version with Service Pack 2 or later, Win-
dows Vista, or Windows 7.

After installing Windows, you’ll need to insert your Mac OS X installa-
tion disk to install any Mac drivers on the Windows side. You’ll be guided 
through the process and then prompted to restart your system. 

Software and Hardware Support
Pretty much anything that runs on Windows will now run on your Mac, 
without any emulation or simulation.

The main downside is that you have to reboot your machine to run 
your Windows software. So if you’re involved in a project in OS X and 
want to run a Windows application that virtualization software can’t 
handle, you have to save your work, shut down your Mac, reboot, do 
whatever it is you wanted to do in Windows, and then repeat the whole 
process to get back to OS X. 

The other bummer is that it’s trickier to share files between Windows 
and OS X in Boot Camp than in the virtualization apps. You’ll need a 
FAT32-formatted drive, or access to a file server to which both Windows 
and OS X can connect. The other alternative is to purchase Mediafour’s 
MacDrive for Windows, which will let Windows read from and write to 
your Mac partition (www.mediafour.com). MacDrive works quite well but 
will set you back $50.

Thanks to the Mac drivers for including Windows on the OS X installa-
tion CD, all your Mac-specific hardware—Bluetooth, AirPort, and even the 
built-in iSight camera—will work perfectly in Windows.

http://www.mediafour.com/
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If you plan on switching between operating systems frequently, 
you’ll need to install virtualization software instead of relying on 
Boot Camp. This section will help you figure out which program will 

serve you best. 

The Options
Which virtualization software you go with depends mostly on how you 
plan to use it. Here are the top three contenders. You can test these rec-
ommendations by downloading a copy of each app and trying it for free.

VIRTUALBOX (free; www.virtualbox.org). This is the best—
meaning the only—solution if you don’t want to spend any 
money and you have no need for fancy graphics or gam-
ing capabilities. It has OpenGL acceleration for Linux and 

Use a Virtualization 
Program

Out of the Box The free VirtualBox is the best Windows virtualization 
option for new Mac owners on a tight budget.

http://www.virtualbox.org/
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OpenSolaris, as well as multiprocessor support and basic 3D graphics 
(see “Out of the Box”). 

However, VirtualBox (mmm) is the slowest of the three applications and 
is missing some amenities that make the others easier to use. Most  
noticeably, VirtualBox doesn’t have easy installation wizards, which 
makes it harder to set up and configure than Fusion or Parallels. It also 
doesn’t support some features (such as drag and drop or shared Clip-
boards). The HD video playback is less than stellar. 

FUSION ($80; www.vmware.com). If you need to use several different 
operating systems or if you want a program that’s easy to 
use but not dumbed down, with the fit and finish of a good 
Mac app, Fusion (mmmm) is the best choice. It is polished and 
offers good OpenGL 2.0 support, it works well with multiple 

monitors, and it has excellent Windows media playback.
On the downside, Fusion offers no OpenGL 2.0 in Windows 7 and can’t 

utilize more than four CPU cores. Depending on what type of file you are 
working with, some operations can be slow.

PARALLELS ($80; www.parallels.com). Parallels (mmmm) is best if you 
want speed and the highest total feature count. Parallels is 
the most feature-rich of the current crop of virtualization pro-
grams; it has good DirectX and OpenGL support; and it offers 
Multi-Touch support.

The program does have some cons, including sometimes unreliable 
upgrades, an unfinished feel in spots, and a more complex interface than 
the other applications. It also defaults to a fully integrated—and less  
secure—OS X and Windows mode.

Pick the Right Application for You
Your choice of virtualization app depends almost entirely on why you 
want to run another operating system on your Mac. You can’t pre-
dict exactly how well each app will work in every situation. But read 
through the following scenarios and find the one that best describes 
your needs. 

YOU NEED SOMETHING EASY TO USE  Of the three programs, 
Fusion comes out ahead in usability. It has a polished feel, and while it 
has plenty of features, they’re all relatively straightforward to find and use 
(see “Fusion at a Glance”). 

Parallels includes more features, but they’re harder to find and con-

http://www.vmware.com/
http://www.parallels.com/


RUN WINDOWS ON YOUR MAC

85

figure. Parallels also defaults to a “fully shared” Windows installation. 
That is, the default view is Coherence mode, in which the two OSs freely 
share Windows and OS X files and folders. This could have security 
implications. Fusion is more conservative in that its default setup isn’t 
fully shared.

Fusion software updates are more reliable than Parallels updates. 
When VMware releases a new version of the program, you can feel confi-
dent that it will generally work without problems. If you choose Parallels, 
install upgrades with caution—wait a bit for any bugs to get worked out.

YOU WANT TO PLAY GAMES  You’ll get the best Windows gam-
ing experience running in fully native Windows with Boot Camp. If you’d 
rather not reboot to play, Parallels 5 is your best bet. There’s one caveat: 
Although most games’ visuals will look the same in Fusion and Parallels, 
when there are exceptions, Fusion looks best.

Parallels 5 can run complex, modern games like Call of Duty 4 (www
.callofduty.com) with the graphics complexity turned way down, and has 
only minor problems with older games. Fusion plays most of the older 
games too, with only minor differences in graphics.

YOUR WINDOWS APP IS A CPU HOG  Parallels supports the most 
virtual CPUs (eight), so it would seem to be the logical choice for CPU-
intensive applications. Fusion can actually use more CPU power than 

Fusion at a Glance When you run Fusion, your Mac will retain its normal 
navigation features while you’re working in Windows.

http://www.callofduty.com/
http://www.callofduty.com/


RUN WINDOWS ON YOUR MAC

86

OS X assigns it. If you play a Windows HD video file on a single-CPU 
Windows machine, for example, CPU utilization can exceed 100 percent 
(see “Power Player”). But for now, Fusion is limited to four virtual CPUs, 
compared with Parallels’ eight.

YOU ALREADY INSTALLED WINDOWS VIA BOOT CAMP  Both 
Fusion and Parallels can see and use the Boot Camp Windows installa-
tion as a virtual machine; VirtualBox cannot. 

YOU WANT TO WATCH HD WINDOWS VIDEO FILES Both Parallels 
and Fusion handled a 1080p high-definition test file well in all versions 
of Windows. Fusion uses slightly less computing power while providing 
equally good playback, but both programs are worth considering for HD 
video playback. VirtualBox still has issues running HD video in anything 
other than Windows XP Pro.

YOU WANT TO USE A PROGRAM BASED ON OPENGL IN  
WINDOWS OR LINUX All three virtualization programs offer some form 
of OpenGL acceleration, but only Parallels offers it in Linux and all recent 
versions of Windows. Parallels also has the fastest OpenGL acceleration, 
and does a good job with the visual effects in Ubuntu Linux. 

Power Player Fusion can use more CPU power than Snow Leopard 
assigns it, but Parallels can support eight virtual CPUs.
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Migrate Your PC

If you are switching from a PC to a Mac, and plan to run Windows, 
chances are you’ll want to bring information over from your old version 
of Windows directly to the new one. 
Thankfully, virtualization applications make it easier to convert an actual 

Windows PC into a Fusion virtual machine—perfect for people who have 
just bought their first Mac and want easy access to the setup, programs, 
and documents they were accustomed to using on their Windows PC. 

Before moving everything over and filling up your hard drive, consider 
transferring the files you’ll use in OS X first. For details, see the Transfer 
Files chapter. 

Fusion has the built-in Migration Assistant for Windows application. To 
migrate the contents of a physical Windows PC over to a Mac, install and 
launch PC Migration Agent (part of the assistant) on your PC. It will pres-
ent you with a four-digit number code. Connect the PC to the Mac over 
a network (see “A Networked PC”). An Ethernet connection is preferable, 
but it is possible to do the migration over a wireless connection. Launch 
Fusion’s Migration Assistant, and, when prompted, enter the code you got 
from the PC.

A Networked PC You can easily browse the contents of a PC located on 
the same network from your Mac’s Finder.
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Fusion will then begin gathering information from the PC and start 
copying the system across the network. It should successfully move  
everything—all your files and programs, along with user accounts you 
created on the original PC. Your programs should even retain their set-
tings. The setup should work just as it did on the physical PC, though it’ll 
run a touch slower in the virtual environment.

Parallels has a similar feature called Parallels Transporter. This tool will 
guide you through the process of migrating everything from a physical PC 
into a Parallels virtual machine, including the operating system itself as 
well as applications, files, folders, and settings. 

It’s also possible to migrate your Boot Camp partition into one of 
these virtual setups. Check your virtualization software’s documentation 
for details. 
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quality paper.
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